Latest post Thu, Oct 14 2021 10:25 AM by Philip Kapadia. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Oct 13 2021 9:59 PM

    Relinking headache

    Hi,

    This one looks like a relinking headache, and I'm not even sure i can explain it well.  I will do my best.

    Looking at the attached screenshot, this is an imported AAF file from a project set up in PP that I am doing some prep work on and making other contributions.  Only considering V1, V2 and A1 (the adjustment layers, etc., are not things I am focused on), this is an initial compilation of an interview, lasting 40+ minutes.  There are two technical issues currently causing the headache. 

    One, in the Record monitor you can see the interviewee.  In the Source monitor you can see a match frame of the Record monitor, but with "Media Offline" spelled out.  On the timeline you can see files named "SG_Darren0001", etc..  In the Bin container you can see "SG_Darren0001", etc., and all with their thumbnails (totally forget the V2 files for now, it's a relinking issue with a new codec that I do not have the latest MC for).  I have linked the files, and if I were starting from the project from scratch then I would be working from here.  But, somehow, after doing the match frame, the present result is puzzling.

    Two, There is no audio to be heard.  This is because the interview was shot on a Sony FS5, which has four mono tracks, and the vocals for the interview are on A2.  And indeed, if from the Source monitor I check the clips on the timeline, I can see that this is so. 

    So, assuming I am explaining all this correctly (it's a bit haphazard, so not quite sure), how to get the Source monitor "Media offline" issue sorted?  I have tried a relink, and it didn't seem to work. 

    Also, how, either before or after resolving the above issue, then to ensure that A2 of the video files comes through on the timeline, preferably on its A1 track?

    Generally, this is pain of a situation, though this is the current workflow between us two editors, and is likely to remain so for a while.  Btw, I don't think the other editor has any relinking issues when I send him AAF files.

    Please help,

    DC 

     

     

    Asus ZenBook UX534FTC_UX534FT running Windows Home 64-bit Processor: Core i7, GTX 1650 Installed memory (RAM): 16.00 GB Installed: Avid MC 2021.9 [view my complete system specs]
  • Thu, Oct 14 2021 6:19 AM In reply to

    Re: Relinking headache

    Trying to move projects back and forth between NLEs just isn't something I ever recommend. It's just too uphill with later issues that eat up time. 

    Going to from Resolve works for grading but otherwise no. 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Thu, Oct 14 2021 7:43 AM In reply to

    Re: Relinking headache

    Very true, a real headache.  That said, have you a response, especially to the matchframe/Source monitor relinking issue? 

    Asus ZenBook UX534FTC_UX534FT running Windows Home 64-bit Processor: Core i7, GTX 1650 Installed memory (RAM): 16.00 GB Installed: Avid MC 2021.9 [view my complete system specs]
  • Thu, Oct 14 2021 7:49 AM In reply to

    Re: Relinking headache

    Sorry no. I suspect the AAF transfer is the cause. 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Thu, Oct 14 2021 10:25 AM In reply to

    Re: Relinking headache

    Pat Horridge:

    Trying to move projects back and forth between NLEs just isn't something I ever recommend. It's just too uphill with later issues that eat up time. 

    Going to from Resolve works for grading but otherwise no. 

    Absolutely, I agree with Pat, although I have moved a rather large short film from Premiere to Avid before (don't ask why) - It had about 1TB of media. so I know it is possible. 

    Make sure to follow every step in this tutorial and nothing should go wrong: https://youtu.be/OaBYpT5XWv4

     

    Looking at your screenshot, Surely the reason why you are getting Media Offline in the souce monitor is because you are match framing track V2 which has offline media on it... Target track V1, then do a match frame, then it should match frame to the correct (online) media. 

    Could you try to go down to Modify > Set Multichannel Audio and work with multichannel stereo tracks? 

    https://philipkapadia.com/my-equipment [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller