Latest post Tue, May 24 2022 6:18 PM by Milly texas. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Wed, Sep 29 2021 12:20 PM

    • oscar_ito
    • Not Ranked
    • Joined on Wed, Sep 29 2021
    • Posts 0
    • Points 0

    Super Angry [8o|] Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    I realized that since the 2019 version and on the 2020 and 2021 versions of Media Composer, the "Batch re-import" function no longer works. The message: "Imported 0 of 1 clips. See console for more information." So I've attached a screenshot of the console (and the Batch re-import window) in this post

     

    For information:

     

    I use Media Composer on Mac and I tried the Batch re-import function on Media Composer 2018, 2019, 2020 and 2021 and it only worked with 2018.

     

    Features on my Mac:

    27" 5K 2020 iMac (20.1) - Intel Core i9 10 cores at 3.6 GHz - AMD Radeon Pro 5700XT 16GB VRAM - RAM = 32 GB

    macOS Catalina 10.15.7

     

    I also tried with other Mac models: Mac Pro, MacBook Pro and this on macOS Mojave and Catalina.

     

    Concerning the rushs I tried to re-import :

     

    I tried with different types of dailies all transcoded to MXF OP-Atom in DNxHD and HR (LB, SQ, HQ...) on Avid Media Composer (via the Consolidate/Transcode function after a "Link" or via the "Import" function) as well as with DaVinci Resolve.

     

    So, having tried with multiple dailies of different formats, resolutions, frame rate, on different Macs and different types of MC versions, I can say that the problem is indeed with Media Composer, since versions 2019 to 2021. This problem is very annoying because it is of course a very used feature of the software and this bug prevents professionals from updating their software.

     

    Have you also encountered this problem?

     

    Best regards,

     

    Oscar Ito

  • Thu, Sep 30 2021 5:25 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    oscar_ito:

    I realized that since the 2019 version and on the 2020 and 2021 versions of Media Composer, the "Batch re-import" function no longer works. The message: "Imported 0 of 1 clips. See console for more information." So I've attached a screenshot of the console (and the Batch re-import window) in this post

     

    For information:

     

    I use Media Composer on Mac and I tried the Batch re-import function on Media Composer 2018, 2019, 2020 and 2021 and it only worked with 2018.

     

    Features on my Mac:

    27" 5K 2020 iMac (20.1) - Intel Core i9 10 cores at 3.6 GHz - AMD Radeon Pro 5700XT 16GB VRAM - RAM = 32 GB

    macOS Catalina 10.15.7

     

    I also tried with other Mac models: Mac Pro, MacBook Pro and this on macOS Mojave and Catalina.

     

    Concerning the rushs I tried to re-import :

     

    I tried with different types of dailies all transcoded to MXF OP-Atom in DNxHD and HR (LB, SQ, HQ...) on Avid Media Composer (via the Consolidate/Transcode function after a "Link" or via the "Import" function) as well as with DaVinci Resolve.

     

    So, having tried with multiple dailies of different formats, resolutions, frame rate, on different Macs and different types of MC versions, I can say that the problem is indeed with Media Composer, since versions 2019 to 2021. This problem is very annoying because it is of course a very used feature of the software and this bug prevents professionals from updating their software.

     

    Have you also encountered this problem?

     

    Best regards,

     

    Oscar Ito

    I haven't encountered this problem. Are you sure that you are batch re-importing to the correct clip? I know it's a silly question but you'd be surprised...

    Create a support case: https://avid.secure.force.com/pkb/articles/en_US/how_to/Support-Plan-Case-Creation

    and if it's a bug, it will be reported to the engineering department.

    Editing Movie Magic.

    My Equipment & System Specs

  • Sat, Nov 6 2021 10:54 AM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Same problem here with 2020.9

    Batch import doesn't work. 

    Avid starts to create the mediafiles and then a message appears "imported 0 of xx clip, see consoles for more information". 

    Console says:

    Track - 1 not found

     

    Is it a bug?

    Thanks 

  • Wed, Dec 8 2021 5:19 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    I concur. I have the same issue here as well I had to clear out some MXF files and a project happened to have a small bin with older files that I still needed. I've been trying to re-import, move things around and try almost everything I could think of.

    All the original files (that got imported) exist at the same exact locations, but I get 0 out of 1 clips too.

    MacBook Pro 16" - Intel i9 8-core / 32GB / 8GB Radeon 5500 Pro [view my complete system specs]
  • Mon, Dec 13 2021 9:56 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Same issue here running version: 2021.6. on Big Sur 11.6 MacBook Pro (16-inch, 2019)

    It works if I import and then batch a file in a current project but projects from a few years ago are a no go.

    MacBook Pro (16-inch, 2019) 2.3 GHz 8-Core Intel Core i9 32 GB 2667 MHz DDR4 Big Sur 11.6 [view my complete system specs]
  • Mon, Dec 13 2021 10:01 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Here is what worked for me. Hit the "overide clip settings with with current settings" during the batch import.

    MacBook Pro (16-inch, 2019) 2.3 GHz 8-Core Intel Core i9 32 GB 2667 MHz DDR4 Big Sur 11.6 [view my complete system specs]
  • Mon, Dec 13 2021 10:25 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Riley Harlton:

    Here is what worked for me. Hit the "overide clip settings with with current settings" during the batch import.

    Thanks for updating the forum :)

     

    Editing Movie Magic.

    My Equipment & System Specs

  • Mon, Dec 13 2021 10:30 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    I rarely import media nowadays. I consider importing a legacy ingest method. 

    I use link and then transcode. 

    So at conform I just relink to the original rushes. 

    So just don't need to re-import.

    That said I have demonstrated batch import on 2021,(on PC) and that did work. 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | www.vet-training.co.uk|

     

  • Tue, May 24 2022 1:27 PM In reply to

    • Mirja
    • Not Ranked
    • Joined on Mon, Sep 17 2007
    • Berlin
    • Posts 48
    • Points 575

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    We're trying to re-import material that has been transcoded initially and encounter the same problem: Batch imported 0 clips, see console.

     

    If this is a bug it really needs fixing because it's an important feature!

     

    Or do transcoded clips require a different workflow to re-import them?

    Filed under:
  • Tue, May 24 2022 2:29 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Mirja:
    We're trying to re-import material that has been transcoded initially

    What was the exact workflow you used when you first brought the material into the system?

    Mirja:
    Or do transcoded clips require a different workflow to re-import them?

    If you linked and then transcoded, batch import is not going to work. You need to relink to the original files.

    Media Composer 2022.4 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, May 24 2022 2:42 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Will that media not AMA link in? And if its in the required codec then it can be used like that (just relink the sequence to those clips) if you need it as Avid media then consolidate those linked clips.

    But agreed unless Avid has deprecated the re-import function (and if they have they should give a sensible warning of that) then it should work.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | www.vet-training.co.uk|

     

  • Tue, May 24 2022 3:22 PM In reply to

    • Mirja
    • Not Ranked
    • Joined on Mon, Sep 17 2007
    • Berlin
    • Posts 48
    • Points 575

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Mirja:

    We're trying to re-import material that has been transcoded initially and encounter the same problem: Batch imported 0 clips, see console.

     

    If this is a bug it really needs fixing because it's an important feature!

     

    Or do transcoded clips require a different workflow to re-import them?

     

    We now found two solutions to the problem:

     

    On the computer where the problem occured we're working with MC 2021.12.0.

    I made a new bin and linked the missing footage into it, then transcoded it (with the same settings as before) and then used the relink-tool to relink the original offline clips to the new mediafiles.

     

    Following the observation of our collegue who raised this topic, we also tried using the re-capture function on a computer that's still running a 2018-version - and it really worked! Even though our footage had been transcoded initially, we could use the re-import function in the MC2018 to get our footage back online.

    So it's really an issue with the more current versions!

    Also, 2021.12.0 wouldn't transcode some of our clips, giving me an error message "NEMFileWriter has detected upstream pipe stall".

    This also didn't occur with the 2018-version. MC2018 allowed me to transcode all my footage and use the re-import :)

     

  • Tue, May 24 2022 3:28 PM In reply to

    • Mirja
    • Not Ranked
    • Joined on Mon, Sep 17 2007
    • Berlin
    • Posts 48
    • Points 575

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Thanks for the reply!

    We initially linked our footage into the bin and transcoded it.

    For some reason, a MC2018-version allows us to use re-import for these clips :)

     

    We have been wondering: If we have a bin with masterclips that are offline. Is there a way to link them back with the source files so they'd turn into AMA-clips again?

    And then transcode them again and they'd all be linked to our sequences?

    That would be great! So far, I only know how to link a sequence to source files and create an entirely new master-clip.

  • Tue, May 24 2022 3:44 PM In reply to

    • Mirja
    • Not Ranked
    • Joined on Mon, Sep 17 2007
    • Berlin
    • Posts 48
    • Points 575

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    Pat Horridge:

    Will that media not AMA link in? And if its in the required codec then it can be used like that (just relink the sequence to those clips) if you need it as Avid media then consolidate those linked clips.

    But agreed unless Avid has deprecated the re-import function (and if they have they should give a sensible warning of that) then it should work.

     

    Ok, thanks!

    I had to read your suggested solution twice before I understood. But yes, that should work, too!

    Just that in our 2021.12.0-version some of our clips wouldn't AMA-link! So that would have made it more complicated.

     

    The project has been set up on yet another version and machine ...

  • Tue, May 24 2022 6:18 PM In reply to

    Re: Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    If you linked and then transcoded, batch import is not going to work. You need to relink to the original files.

Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller