Latest post Thu, Jun 23 2022 6:49 AM by SohamMaoor. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Aug 7 2021 9:24 AM

    • adamdashi
    • Not Ranked
    • Joined on Sat, Aug 7 2021
    • Posts 1
    • Points 35

    Cannot open MC - Avid Link showing Two System IDs

    I appear to have two system IDs in Avid Link and every time I attempt to open MC and activate my software via Avid Link nothing happens. I think it's looking at the system ID that was created and MC First - is there any way to delete this?

    I've tried re-installing Avid Link and MC but the issue persists. 

  • Sat, Aug 7 2021 10:04 AM In reply to

    Re: Cannot open MC - Avid Link showing Two System IDs

    Hi adamdashi, you should create a case on the MyAvid support portal and someone will get to you asap. https://www.avid.com/US/support/support-contact  If you don't get anywhere with them, send an email to Raff Condalor (raff.condalor@avid.com).  He is Avid's customer advocate, and can help you.

    Media Composer 2022.4 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Aug 7 2021 10:09 AM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,826
    • Points 31,335
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Cannot open MC - Avid Link showing Two System IDs

    Hello adamdashi,

      I checked the MC system ID. It was activated on two different machines. I deactivated the license.  Log out/in on AvidLink and activate MC.


    Thanks,
    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Mon, Jun 6 2022 4:59 PM In reply to

    • badeboom
    • Not Ranked
    • Joined on Thu, Sep 10 2009
    • Posts 4
    • Points 20

    Re: Cannot open MC - Avid Link showing Two System IDs

    Hey Ralph,

     

    I have the same problem and just cannot get to an agent on your support site.

    Could I mail you my license info and you unlink my old machine?

     

    Greetings,

     

    Andreas

  • Thu, Jun 23 2022 6:49 AM In reply to

    • SohamMaoor
    • Not Ranked
    • Joined on Fri, May 20 2022
    • Posts 1
    • Points 5

    Re: Cannot open MC - Avid Link showing Two System IDs

    I assume as I run a facility with 22 licenses under my account it will keep taking from the pool of licenses every time I log in to link on each computer.

    I have sadly had to cross grade my dongles to subs as the renewal pricing difference was ridiculous. Dongles were the best. No licensing issues ever on Windows with them.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller