Latest post Wed, May 12 2021 2:22 PM by TJ-cut. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, May 2 2021 1:32 PM

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 423
    • Points 4,695

    Audio punch in records media to MXF but clip MIA

    When using the audio Punch-in tool I select my USB microphone, mark an in point on the timeline, hit the record button in the tool, see levels in the meters and click record button again, but no clip appears in the bin I selected in the tool.   Checking the media drive I see new media there, but why doesn't a clip appear in the Avid bin?   Currently running 2018.12.15 on High Sierra.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
    Filed under:
  • Sat, May 8 2021 2:27 PM In reply to

    Re: Audio punch in records media to MXF but clip MIA

    chuckkahn:

    When using the audio Punch-in tool I select my USB microphone, mark an in point on the timeline, hit the record button in the tool, see levels in the meters and click record button again, but no clip appears in the bin I selected in the tool.   Checking the media drive I see new media there, but why doesn't a clip appear in the Avid bin?   Currently running 2018.12.15 on High Sierra.

    Sorry, I'm not the best person to comment on this, but no one else has haha. 

    I hate the audio punch in tool, very limited for me. A workaround would be to import the database drive to your bin...

    It looks like a bug though. have you tried contacting support regarding this? 

    Editing Movie Magic.

    My Equipment & System Specs

  • Sat, May 8 2021 3:04 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 423
    • Points 4,695

    Re: Audio punch in records media to MXF but clip MIA

    Yeah I've been importing the mdb database.

     

    I haven't contacted support.   I wanted to rule out whether it was just me doing it wrong first.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Wed, May 12 2021 2:22 PM In reply to

    • TJ-cut
    • Not Ranked
    • Joined on Tue, Dec 1 2020
    • Posts 9
    • Points 85

    Re: Audio punch in records media to MXF but clip MIA

    chuckkahn:

    Yeah I've been importing the mdb database.

     

    I haven't contacted support.   I wanted to rule out whether it was just me doing it wrong first.

     

    I'm having the exact same problem. At frst I thought no media was being recorded but it's there in the folder but nothing in the bin or in the timeline.

    2019.12.3 on 10.14.6

     

    Problem replicated on two machines.

     

     

    MacBook Pro Retina 15-inch, Mid 2015, 2.8GHz i7 | Mojave 10.14.6 | Avid Media Composer 2019.12.2 [view my complete system specs]
    Filed under:
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller