Latest post Wed, Jun 16 2021 10:06 AM by richiebh. 35 replies.
Page 2 of 3 (36 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Wed, May 12 2021 1:31 PM In reply to

    Re: Sequence crashes every time it opens

    But when you open a sequence Avid does a look ahead and prepares the cache to enable playback.

    So just opening a sequence maybe enough to flush the cache or part fill the cache meaning the problem sequence is opened with a different cache position.

     

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Wed, May 12 2021 1:31 PM In reply to

    • cmush
    • Not Ranked
    • Joined on Fri, May 25 2012
    • Posts 65
    • Points 845

    Re: Sequence crashes every time it opens

    Got it!  I will experiment with the media cache.

  • Wed, May 12 2021 2:39 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 170
    • Points 2,315

    Re: Sequence crashes every time it opens

    True, it could very well be a cache thing.

    If the console command “playlength” is still a thing, maybe that could help to set the playlength to 1 before opening the sequence.

    On my side, MC was still crashing when opening up the sequence with the media offline. 

     

    Media Composer 2020.8 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Wed, May 12 2021 4:45 PM In reply to

    Re: Sequence crashes every time it opens

    I like this idea about the cache... I had trouble with a some title media (that was used throughout an edit) at one point, and thought I'd deleted all the bad instances, but perhaps there's a bad clip lingering.  It must be in the cache, because I've crashed when media drives are offline, and also with the questionable edits closed, or even out of the project folder.

    I'll try clearing the caches whenever it crashes to see if it opens up fine the next time.

     

    Thanks

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Aja T-Tap Big Sur 11.4 MC 2021.6 [view my complete system specs]
  • Thu, May 13 2021 5:56 PM In reply to

    Re: Sequence crashes every time it opens

    I don't know if this has solved it, but an Avid Support tech enabled read/write permissions for everyone on my Documents folder where the project was kept, and we restarted and opened edit bins several times with success. So rather than wait a few days, i thought I'd post right away.  Will update if it's not the solution.  Very hopeful.

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Aja T-Tap Big Sur 11.4 MC 2021.6 [view my complete system specs]
  • Sat, May 15 2021 9:46 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 800
    • Points 10,155

    Re: Sequence crashes every time it opens

    Brian Berdan, ACE:
    Avid Support tech enabled read/write permissions for everyone on my Documents folder where the project was kept

    I've experienced these permission issues in the past that have caused some weird issues.

    It seems that with every new version of OS, it's becoming harder to give Avid software the access it needs as Apple introduce more security features. This is especially true if you're not in a full admin account, which a lot of schools/colleges do with their student laptops etc.

    One interesting issue that cropped up recently was a student iMac that seemed fine with MC, except it wouldn't recreate title media. We then discovered that the classic title tool wouldn't actually render out titles as you created them. In the Mediafiles folder there was a 'creating' folder that was filling up with files - I'm assuming these were the title media files that should be making their way to the '1' folder, but were getting stuck.

    This only happened when logged in the student account. Everything worked fine in the admin account.

    We checked the (separately partitioned) Media drive and it had full R/W access to everyone. However, a little bit of reading exposed an extra step that we hadn't done. What we learnt about giving full access to 'everyone' is that you have to apply this to all subfolders as it seems this doesn't get automatically changed when you give a partition full permissions.

    The trick is to hit the little cog wheel at the bottom of the permissions area. This exposes an option that says something like 'apply to all enclosing items'. Once you do this a new pop-up appears asking if you're sure (since it cannot be undone). Once confirmed, MC was finally able to create title media.

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Decklink 4K, Symphony 2020, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport... [view my complete system specs]
  • Sat, May 15 2021 3:39 PM In reply to

    Re: Sequence crashes every time it opens

    Well, after setting "everyone" to "read/write", after a couple of days I ran into the crash again... but we didn't try "apply to enclosed items" so I'll see how that goes.  Will update

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Aja T-Tap Big Sur 11.4 MC 2021.6 [view my complete system specs]
  • Thu, May 20 2021 3:52 PM In reply to

    • cmush
    • Not Ranked
    • Joined on Fri, May 25 2012
    • Posts 65
    • Points 845

    Re: Sequence crashes every time it opens

    I added an extra 1 GB to the cache and purged all of them.  I haven't run into the problem again.  Fingers crossed!

  • Thu, May 20 2021 10:15 PM In reply to

    Re: Sequence crashes every time it opens

    I just removed a plugin, Boris Continuum 2020, and my sometimes slow startup was fixed.  I reinstalled it and got the same kind of crash and then a hang on startup.  Uninstalled again, and it started up fine.  Chasing ghosts here, but it's behaving now.

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Aja T-Tap Big Sur 11.4 MC 2021.6 [view my complete system specs]
  • Thu, May 20 2021 10:29 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 170
    • Points 2,315

    Re: Sequence crashes every time it opens

    I was using Boris too when I had this problem. I've uninstalled it and it didn't changed anything. 

    Now, with a clean install and Big Sur, I still use Boris and no problem.

    Media Composer 2020.8 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Sun, May 23 2021 7:05 PM In reply to

    • JLi17
    • Not Ranked
    • Joined on Sun, May 23 2021
    • Posts 1
    • Points 15

    Re: Sequence crashes every time it opens

    I don't know why this worked but it seems to be the fix for me. 

     

    Any time I start up avid I open up a bin of very small sequences and just load them all one at a time. After that I'm able to open up my main sequence which has the full body of work. 

     

    If I don't got through this process though that larger sequence just crashes Avid.

     

    Would love to have a more permanent fix than this. 

  • Mon, May 31 2021 8:45 AM In reply to

    • PieterS
    • Not Ranked
    • Joined on Tue, Mar 26 2013
    • Posts 25
    • Points 345

    Re: Sequence crashes every time it opens

    I have the same problem. Sometimes it is solved by opening a simple sequence first. But that often doesn't help either.

    Since several people have this problem, it seems to me to be a structural problem.

    Has Avid said anything about this yet?

  • Tue, Jun 1 2021 3:53 PM In reply to

    Re: Sequence crashes every time it opens

    Pieter, and others,

    I'm curious if others' crashes on startup are happening immediatley or when the program first saves- the latter is what's been happening for me, though not for the last week thankfully.

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Aja T-Tap Big Sur 11.4 MC 2021.6 [view my complete system specs]
  • Tue, Jun 1 2021 9:06 PM In reply to

    • PieterS
    • Not Ranked
    • Joined on Tue, Mar 26 2013
    • Posts 25
    • Points 345

    Re: Sequence crashes every time it opens

    For me it usually goes like this:

    First I'm just editing in Avid and I'm getting a random crash, nothing unusual.

    But when I open Avid again, it crashes immediately. I then open Avid with all bins closed. Then when I open a 'heavy' sequence, Avid crashes again. Opening simple sequences works fine. But especially the sequence I was working on at the time of the initial crash often won't open. 

    What seems to work for now is that I open all precut sequences before opening the assembly sequence.

  • Sat, Jun 5 2021 2:40 PM In reply to

    • Lowell
    • Not Ranked
    • Joined on Fri, Jul 9 2010
    • Washington, DC
    • Posts 35
    • Points 455

    Re: Sequence crashes every time it opens

    I'm also having this problem. Here's how it evolved for me:

    Opened Avid after 6 months of down time and it was crashing on plugins at start - not getting past the opening screen.

    I moved the plugin folder to my desktop and was able to select a project to open, which then crashed on Color Correction presets.

    I trashed Color Correction presets and was able to open a project. I edited for a day, building out an hourlong sequence.

    Next day, attempting to open the sequence crashed MC. I uninstalled/reinstalled, created a new user, trashed WaveformCache and SearchData, created a new project - nothing was working. But because I took the original project from an external drive and put it on my Desktop drive, I tried opening the project from the external drive and that worked. I was able to edit for three days like that.

    But today, neither the external drive nor the Desktop drive projects will allow me to open a sequence. I've changed all permissions to read & write and nothing is working yet. I've upped the media cache room, but that didn't make a difference either.

    I can create a new sequence and add footage to it. But I can't open the sequences I've been working on all week. At the moment, I'm supposed to be working on a sequence to turn in this evening, so if I anybody has new info on this, I'd love to hear it.

    Mac OS 10.15.7, AVID MC 2020.12 [view my complete system specs]
Page 2 of 3 (36 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller