Latest post Sat, Apr 10 2021 3:20 PM by Shredit. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Apr 9 2021 3:13 AM

    • Shredit
    • Not Ranked
    • Joined on Thu, Jun 14 2007
    • Posts 19
    • Points 195

    Fusion Connect

    Hi all,

    I am looking to add some FX capabilities for an upcoming project and Fusion Connect looks promising.

    I was able to install Fusion Studio and Fusion Connect, go into a test project, drop an effect in the media composer timeline then use the fusion app to make effect, step back into AVID and render. Great! or so I thought.

    Then I switched the destination drive to an optimized effects drive (NVME) and now the software keeps crashing Media composer everytime I try to do another effect.

    I tried uninstalling/reinstalling Fusion Connect. I tried changing the pathway back to what is was. I tried updated the path settings and Path defaults multiple different ways and it either crashes the system or doesn't load the comp or cant export path.....

    Anyone have any experience with this Fusion Connect that could help?

    When I try to export clips I get this error also: Cannot export to path: 

     

    Already tried the Blackmagic forum which no one seems to respond to.

    Fusion 17 standalone, Fusion Connect (latest version) MC version 2021.3, OS is Big Sur 11.2.3 with 128 GB ram.

    Thanks

     

    Troy

  • Sat, Apr 10 2021 1:39 PM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 783
    • Points 9,970

    Re: Fusion Connect

    I've dabbled with Fusion Connect in the past, but the lack of support from both Avid and Blackmagic, and the various problems when something (that worked before) broke, meant that I abandoned it for any serious work.

    As to your problem, it's possible that once you'd changed the default destination for the files/exports (that the Connect plugin creates) some new config file is created that doesn't live with the main plugin. If so, the standard uninstall may not have picked this up.

    It does raise the question of why the error happened in the first place. One thing that could cause issues is drive permissions, which could explain the 'cannot export to path' message.

    Apple have been putting further restrictions/security to the way file access is granted. Since Mojave, I've had to grant full read/write permissions to 'everyone' many times - like when adding extra drives or partitioning existing volumes. I would have a look at what the situation is for your NVME drive.

    I would also look at how it's formatted. There could be issues with the more modern Apple file formats that the Connect plugin doesn't like. If you can, reformat to something a bit more traditional, like Mac OS Extended.

     

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Decklink 4K, Symphony 2020, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport... [view my complete system specs]
  • Sat, Apr 10 2021 3:20 PM In reply to

    • Shredit
    • Not Ranked
    • Joined on Thu, Jun 14 2007
    • Posts 19
    • Points 195

    Re: Fusion Connect

    Bruno M:

    I've dabbled with Fusion Connect in the past, but the lack of support from both Avid and Blackmagic, and the various problems when something (that worked before) broke, meant that I abandoned it for any serious work.

    As to your problem, it's possible that once you'd changed the default destination for the files/exports (that the Connect plugin creates) some new config file is created that doesn't live with the main plugin. If so, the standard uninstall may not have picked this up.

    It does raise the question of why the error happened in the first place. One thing that could cause issues is drive permissions, which could explain the 'cannot export to path' message.

    Apple have been putting further restrictions/security to the way file access is granted. Since Mojave, I've had to grant full read/write permissions to 'everyone' many times - like when adding extra drives or partitioning existing volumes. I would have a look at what the situation is for your NVME drive.

    I would also look at how it's formatted. There could be issues with the more modern Apple file formats that the Connect plugin doesn't like. If you can, reformat to something a bit more traditional, like Mac OS Extended.

     

    Yeah I thought that it might be permissions so I updated them all to the easiest access for all, no change. I followed the fusion manual instuctions to the letter with regard to changing the drive pathway.

    I will try to reformat and see if that makes any difference.

    It is frustrating how unsupported this product is. Blackmagic support won't help you unless you pay for the entire version up front and the forum won't respond to my questions.

    Why make something you won't support?

     

    Thanks for the feedback Bruno!

     

    -Troy

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller