Latest post Sun, Mar 21 2021 1:35 PM by Jeroen van Eekeres. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Mar 15 2021 4:24 PM

    • congaman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 77
    • Points 1,005

    Avid Unity not booting and sounds continuous two beeps

    We have an ancient Avid Unity (2 racks mirrored, main and slave).

     

    This morning the main rack had frozen and on reboot the main rack emits a continuous one pair beeps (sounds like an alarm) and the rack doesn't reboot at all - black screen.

     

    I noticed also that one of the fans had stopped, so I'm turning to you fabulous people to wonder whether any of you had come across this in the last few years. Is it likely to be power, CPU, motherboard or memory problems? I'm thinking that the lack of one of the main fans might have overheated the internals. Hopefully thet boot up disc will still be OK.

     

    We're trying to eek out a little more usage of Unity in the knowledge that we will have to upgrade to something far more simple in the next few months. We're only a small production company that tends to use only two Avid MC seats at one time.

     

    Many thanks, in hope!

    Chris

    Filed under:
  • Sat, Mar 20 2021 12:06 PM In reply to

    Re: Avid Unity not booting and sounds continuous two beeps

    Hi can you provide a bit more info on the Unity model?

    Is this the really old stuff or a Unity 4/Lanshare or a Unity 5?

    If you are not sure, a picture of the hardware might help.

    From the old Apple Quadro 950 to HP Z8xx. My current own systems: 1x Z420 E5 1650 32GB memory quadro K2200, 1x XW8600, 2x 3.0Ghz Quadcore, 24GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Sat, Mar 20 2021 1:40 PM In reply to

    • congaman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 77
    • Points 1,005

    Re: Avid Unity not booting and sounds continuous two beeps

    That's very kind of you.

     

    In the end my old colleague kindly came and fixed it for us. It was both the CPU and motherboard that had blown from a power cut. Luckily over the last few years we have bought spare racks so that we could mine them for parts. It has proved very successful.

     

    I fear that this is now the last hurrah for the Unity Sad

     

    Thank you

  • Sun, Mar 21 2021 1:35 PM In reply to

    Re: Avid Unity not booting and sounds continuous two beeps

    Ok good news.

    Depending on the model I might have some spare parts I saved from the electronics recycle bin.

    If interested PM me.

     

    From the old Apple Quadro 950 to HP Z8xx. My current own systems: 1x Z420 E5 1650 32GB memory quadro K2200, 1x XW8600, 2x 3.0Ghz Quadcore, 24GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller