Latest post Wed, Feb 24 2021 1:20 PM by Smallan. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Feb 23 2021 2:54 AM

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 255
    • Points 3,425

    Media Import problem

    I’ve been using Media Composer 6 for the last eight years or so. As a hobbyist it

    works really well for my needs, but recently I have considered upgrading and I

    downloaded the latest version of MC to trial.

    I was unable to begin my trial as MC would not import the clips I attempted to

    import.

    Is this because there are codecs I need to download, or is there another reason MC

    doesn’t accept these clips?

    I’m also trialling Vegas Pro, and it imports the clips instantly.

     

    Thank you.


    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Tue, Feb 23 2021 6:11 AM In reply to

    Re: Media Import problem

    Hi

    Instead of importing, can you use the Source Browser to link to the clips? If so, you could then transcode them to whatever resolution you were going to use to import them. Because it is a newer feature that takes advantage of modern processor capabilities, link & transcode is faster than importing, and the result is the same.

    Media Composer 2021.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Feb 23 2021 10:25 AM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 255
    • Points 3,425

    Re: Media Import problem

    Great, thank you, yep, that works.  As I'm not familiar with the Source Browser, took me a while to figure outSmile  A lot has changed since Version 6.  I'll have a look at some tutorials to familiarise with the new interface.
    Thanks again.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Tue, Feb 23 2021 10:46 AM In reply to

    Re: Media Import problem

    You're welcome!

    Smallan:
    A lot has changed since Version 6.  I'll have a look at some tutorials to familiarise with the new interface.

    The big change was from v2018 to v2019. This tutorial is part of a short series that goes into it in pretty good depth.

    https://youtu.be/3iQJrFuRntA

    Media Composer 2021.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Feb 24 2021 1:20 PM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 255
    • Points 3,425

    Re: Media Import problem

    Excellent, thanks Carl, looks great.  I think I'll be signing up.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller