Latest post Wed, Nov 25 2020 3:25 PM by jef. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sat, Nov 21 2020 9:31 PM

    ProRes Export issues

    4 different boxes trying to export ProRes (Windows) through Media Composer.  

    If I try to export a 45 min 1080 program to Prores, I have success if I do a stereo output.

    If I try to do Direct output for a 10 channel output, I get either a Memory error, or a consistancy check error on 3 of the 4 boxes.

    Box 1- Home made i9 with 64 gigs ram and Radeo VII graphics card. -Errors out.

    Box 2- 1 year old HP Z4 Workstation Intel Xeon 3.7 ghz with 32 gigs ram  Quadro P2000 graphics card- Errors out

    Box 3- same as box 2, but with a P4000 graphics card - Errors out.

    Box 4- has a Xeon gold 5118 2.3 ghz (dual processors) 128 gigs of ram, and 2080Ti graphics card.  This is the only box that completes the output.

    All boxes are exporting to 10 shared storage. Boxes 2,3,4 are at one facility. Box 1 at a different facility.

    Exports seem to go about 3/4 of the way through before erroring out.

    Is this simply a ram issue? Do I need 128 gigs to get this to work, or is this a video card issue?

    What resource is Avid more dependant on for this type of export?   

    I have had this happen over several shows, different lengths of programs.  The only consistancy really is the direct output seems to put a huge stress on something somewhere. 

    Current Avid-Z390 dual boot Win 10/Hackintosh Intel i9 64gig ram Radeon VII MC 8.10 - Win 10 64 Gig Ram Nvidia 1070 [view my complete system specs]
  • Sat, Nov 21 2020 9:39 PM In reply to

    Re: ProRes Export issues

    Which version (or versions) of Media Composer are they running?

    Media Composer 2020.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Nov 22 2020 5:17 PM In reply to

    Re: ProRes Export issues

    All are running 2020.10, but the problem started with the first release that allowed ProRes.  Everytime there has been an update, i hope to see the issue gone, but it persists.

     

    I commented on this in another posting a few months back.

    I get the feeling i'm the only one doing multichannel outputs on Avid or something.

    Current Avid-Z390 dual boot Win 10/Hackintosh Intel i9 64gig ram Radeon VII MC 8.10 - Win 10 64 Gig Ram Nvidia 1070 [view my complete system specs]
  • Sun, Nov 22 2020 10:53 PM In reply to

    Re: ProRes Export issues

    I'd try exporting to local storage first to see if that solves the issue.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Mon, Nov 23 2020 7:15 PM In reply to

    Re: ProRes Export issues

    Ya, that was one of the first things I tired....no love.

    Current Avid-Z390 dual boot Win 10/Hackintosh Intel i9 64gig ram Radeon VII MC 8.10 - Win 10 64 Gig Ram Nvidia 1070 [view my complete system specs]
  • Tue, Nov 24 2020 12:27 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,767
    • Points 45,195

    Re: ProRes Export issues

    Hi Glenn,

    Is this from a "live" sequence with a mixture of codec and potentially unrendered effects or a fully mixed down to ProRes situation?  Just spitballing here ....

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, Nov 25 2020 5:32 AM In reply to

    Re: ProRes Export issues

    Hey Jef.

    Attempts have been from a few shows.  Usually colour would have been done in Resolve.  Latest attempt was 1920x1080 DNX HQ out of Resolve, with the multichannel audio added in Avid.

     

    I've tried mixing down the video when there were "live" sources on the timeline.

    I"ve tried mixing down the audio to new tracks.

    Again...stereo output, not an issue.  Stereo plus surround, errors out, except on the box with 128 gigs ram and the 2080.

     

    Current Avid-Z390 dual boot Win 10/Hackintosh Intel i9 64gig ram Radeon VII MC 8.10 - Win 10 64 Gig Ram Nvidia 1070 [view my complete system specs]
  • Wed, Nov 25 2020 3:25 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,767
    • Points 45,195

    Re: ProRes Export issues

    Oh well, it was a swing and a miss.  Hope they figure this out because this is something I do on Macs alot, but may be looking at a PC soon  .......

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller