Latest post Tue, Sep 29 2020 2:54 PM by camoscato. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Sep 29 2020 10:13 AM

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 125
    • Points 1,680

    Audio help.

    I have a lot of stress to ask such a trivial question.
    Why is the sound played from Source Monitor much louder than if I put the same clip on Timeline.
    Sorry, but maybe someone will guide me in one sentence.

    Zb.

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.10, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 14.0, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Tue, Sep 29 2020 10:23 AM In reply to

    Re: Audio help.

    Seems like you have the Master fader on your sequence lowered?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Tue, Sep 29 2020 10:30 AM In reply to

    Re: Audio help.

    A screen shot of your timeline with the same clip in the source monitor and on the timeline might help.

    Media Composer 2020.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Sep 29 2020 10:32 AM In reply to

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 125
    • Points 1,680

    Re: Audio help.

    Hi,

    Master fader not working. Default is -8.6 but if I change on max or min voice is same.

    Zb.

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.10, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 14.0, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Tue, Sep 29 2020 10:48 AM In reply to

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 125
    • Points 1,680

    Re: Audio help.

    Please see: Normal 0 21 false false false PL X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri",sans-serif; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US; mso-bidi-font-style:italic;}

     

    Master is - ∞

    Normal 0 21 false false false PL X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri",sans-serif; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi; mso-fareast-language:EN-US; mso-bidi-font-style:italic;}

    Any fader no working.

    Master is always on 08.6 level.

    Regards

    Zb.

     

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.10, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 14.0, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Tue, Sep 29 2020 10:57 AM In reply to

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 125
    • Points 1,680

    Re: Audio help.

    I am sorry, I know where was problem.

    I changed Audio MIxer Mode on Bypass.

    Sorry for wasting your time.

    Zb.

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.10, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 14.0, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Tue, Sep 29 2020 2:54 PM In reply to

    Re: Audio help.

    ZFigas:

    I am sorry, I know where was problem.

    I changed Audio MIxer Mode on Bypass.

    Sorry for wasting your time.

    Zb.

    Glad you figured it out and thank you for posting the solution.

     

    Media Composer 2020.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller