Latest post Mon, Sep 28 2020 8:29 AM by Henrik Fleischer. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sun, Sep 27 2020 12:36 PM

    no deck on 8.6.5

    Hi firends.

    I need to digitize old DVcam tapes, got at Sony DSR20 and a Sony.camcorder HVRZ1.

    Connected deck(s) through Thunderbolt adapter to Firewire 800, Mac recognizes both machines respectively ("About this Mac -> sys report)

    In Composer settings I go to Deck Config, creates new channel (OHCI on firewire) and another (no port, as this was an old fix on some other issues back in the bad old tape days), autocongure no results, manually selects Sony DSR20 (or HVRZ1), apply, the in capture tool it says "no deck", deck name is in italics, check decks no reaction, autoconfig removes deck nams. 

    In some manually selected decks, Composer says (apprx) "connected deck not compatible with ... please autoconfighre", and then the solution loop I tried is out of options.

    I did change firewire cable, no result.

    ---

    I recently had to clean install OS and MC, before that averything worked fine with capturing form tape.

    Phew! Please, anyone?

     

    Macbook Pro  Retina 2012 , 8 gb RAM, MC 8.6.5

    FEJØ

  • Sun, Sep 27 2020 12:51 PM In reply to

    Re: no deck on 8.6.5

    Hi,

    It's been a long time, but I remember having to make sure the format/frame rate of the project is the same as the format/frame rate of the tape, and sometimes it helps to press play on the deck so there's an active audio/video signal coming from it, and THEN open the capture tool.

    I hope that helps.

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Sep 27 2020 1:30 PM In reply to

    Re: no deck on 8.6.5

    No sure if this applies to Macs but for the PC you had to use the old legacy firewire drives.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Sun, Sep 27 2020 2:58 PM In reply to

    Re: no deck on 8.6.5

    Thanks, I do have one attached, so it isn't that. But thanks anyway :-)

    FEJØ

  • Sun, Sep 27 2020 4:17 PM In reply to

    Re: no deck on 8.6.5

    Hi.

     

    Unfortunately not that...but thanks  anyway :-)

    FEJØ

  • Mon, Sep 28 2020 8:29 AM In reply to

    Re: no deck on 8.6.5

    Two days of agony brought me nowhere.

    Before a clean install of OS Mojave, MC captured from DSR 20P an HVR-Z1 with no problems at all, can anyone think of some possible OS-setting, I need to tweak?

    Did not alter anything in the previous OS setting before installing MC 8.6.5.

    Henrik with 145 DV tapes to go...

    FEJØ

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller