Latest post Wed, Sep 2 2020 2:31 PM by David. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Aug 19 2020 2:18 PM

    • David
    • Not Ranked
    • Joined on Thu, Aug 16 2018
    • Perth Australia
    • Posts 4
    • Points 50

    Source Browser crashing in MC 2020.6

    Hi Everyone,

    Firstly hope you are all having a lovely day/night.

    So I have just built a new PC and whenever I launch Media Composer I can open the program but as soon as I try to open the source browser to link media it crashes the program.

    I know that custom building is dangerous and if it's a hardware problem I am more than happy to take responsibility just thought I'd try the forums.

    My first port of call is that I am using an AMD CPU I know that Avid used to only recommend Intel CPUS but I have seen some sellers claiming that an AMD Threadripper would work with Media Composer.

    I still have the old PC and MC rans fine there it would just be nice to swap to this new one completly.

    I am also running 2x RX580 AMD GPUs (This was built as a rendering and animating machine hence the threadripper and dual GPUs) 

    Any and all help is greatly appreciated even if it's just to tell me the hardware and software are incompatible.

    Have a great day :)

    3690X Threadripper 24 Core32GB of RAM (3200 Mhz)ASUS ROG TRX40-XE Gaming Motherboard2x RX580 GPU2TB Samsung M.2 SSD2X WD BLACK 4TB HDD [view my complete system specs]
  • Fri, Aug 21 2020 2:19 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,325
    • Points 25,655
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Source Browser crashing in MC 2020.6

    Hi David,

      What version of Windows are you using? is this a fresh MC installation and are you getting an error message?

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Aug 21 2020 5:45 PM In reply to

    • B3n3d1kt
    • Not Ranked
    • Joined on Tue, Mar 24 2020
    • Germany
    • Posts 13
    • Points 130

    Re: Source Browser crashing in MC 2020.6

    According to your signature you are running a Asus ROG TRX40-XE. I assume that you installed all drivers for the system. I have the predecessor (TRX40-E) and the audio driver caused my 2019.12 crashing. The problem is that the audio driver automatically installs a program called Sonic and you can't deselect it. Uninstall the driver and let Windows Update find one. That solved my problem.

    MC 2019.12 (Win 10 1909) custom Workstation: AMD Threadripper 3960X (NH-U14S TR4-SP3 + NF-A15), ASUS TRX40-E Gaming, 64GB DDR4-3200 Corsair, MSI RTX 2070... [view my complete system specs]
  • Sat, Aug 22 2020 6:28 AM In reply to

    • David
    • Not Ranked
    • Joined on Thu, Aug 16 2018
    • Perth Australia
    • Posts 4
    • Points 50

    Re: Source Browser crashing in MC 2020.6

    Hi Ralph,

    I'm running windows 10 Pro 64.

    I have already tried doing a fresh install of MC and no I'm not getting an error message. The install was done through Avid link.

    3690X Threadripper 24 Core32GB of RAM (3200 Mhz)ASUS ROG TRX40-XE Gaming Motherboard2x RX580 GPU2TB Samsung M.2 SSD2X WD BLACK 4TB HDD [view my complete system specs]
  • Wed, Sep 2 2020 2:31 PM In reply to

    • David
    • Not Ranked
    • Joined on Thu, Aug 16 2018
    • Perth Australia
    • Posts 4
    • Points 50

    Re: Source Browser crashing in MC 2020.6

    Hey there,

     

    Thanks I'll give this a try and let you knwo what happens :)

    3690X Threadripper 24 Core32GB of RAM (3200 Mhz)ASUS ROG TRX40-XE Gaming Motherboard2x RX580 GPU2TB Samsung M.2 SSD2X WD BLACK 4TB HDD [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller