Latest post Mon, Aug 3 2020 3:12 PM by peter melaragno. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Aug 2 2020 1:07 AM

    NVIDIA K4000 DRIVER FOR HP Z820

    As per advice seen here, I recently purchased the HPZ 820 to run my Symphony 6.5 on WIN 7 -- see specs below. I bought it with an Nvidia K4000. Perhaps I have made a mistake and should have chosen the 4000 instead. But the problem I am having is that processing of complicated FX does not seem as fast as it should be, at least as opposed to my previous Z400. There is also a very slight but maddening delay upon repositioning the cursor on the timeline. Hopefully the problem has to do with finding the correct K4000 driver. Anyone have any advice Re drivers? Or maybe I need a different card. I have an Nvidia FX 4800 on my Z400. Should I try that one? Thanks.

    NEW SYSTEM: HP Z820 SYMPHONY 6.5 w/WIN7 64 BIT. DUAL E5-2640 Six Core 2.5Ghz PROCESSORS. 16GB RAM. 1TB SSD. NVIDIA K4000. MATROX MINI MAX.. SYSTEM TWO... [view my complete system specs]
  • Sun, Aug 2 2020 5:42 AM In reply to

    • Fazz Powell
    • Top 500 Contributor
    • Joined on Sun, Dec 3 2006
    • Naples, FL
    • Posts 436
    • Points 5,905

    Re: NVIDIA K4000 DRIVER FOR HP Z820

    https://gpu.userbenchmark.com/Compare/Nvidia-Quadro-P4000-vs-Nvidia-Quadro-FX-3800/m250990vsm7804

    According to BenchMark the P4000 is a better card. I had 2 - Z400/FX3800s and 1 - Z800 w/M4000 and didn't seem to see much of a difference when we added the Z800—I was expecting more of a performance boost at the time. When you ordered the Z820 did they set-up the ECC RAM in the sequence that makes Avid happy? Also BIOS and some Windows settings in the set-up manual for 6.5. (You can Google around to try to find that.) I don't see system specs, but do have video card like Nitris or BMD? Something must be causing the delay. It's not normal for an 820 to do that. I assume you're not editing 4K and if it's XAVC it has been transcoded. 

     

    These are two compatibility matrixes. One thing that was always confusing is the K,M,P-4000 cards used 441.95 but the plain 'ole 4000 uses 353.82 - the 3rd paragraph discusses EOL on these cards, but if you're going to stay on Windows 7 and forego security updates then this should be fine for a legacy set-up.

    https://avid.secure.force.com/pkb/articles/en_US/Compatibility/en267087?retURL=%2Fpkb%2Farticles%2Fen_US%2Fuser_guide%2FMedia-Composer-2018-Documentation&popup=true

     

    MC 2020.06 w/Symphony option. BlackMagic DeckLink 12G, HP Z840 Dual 3.2Ghz/8 Core, 1TB SSD, 1TB Cache drive, 128GB Ram, Nvidia RTX2060 Super, BCC2020,... [view my complete system specs]

    Dan Powell - Take One Digital Media

  • Sun, Aug 2 2020 5:51 AM In reply to

    • Fazz Powell
    • Top 500 Contributor
    • Joined on Sun, Dec 3 2006
    • Naples, FL
    • Posts 436
    • Points 5,905

    Re: NVIDIA K4000 DRIVER FOR HP Z820

    This is the set-up guide for the Z820. Also I noticed you have 16GB of RAM. That's very low, in fact withis system with dual 12 core lists 32GB as MANDAORY. I'd take it to 32GB, if not 64GB of RAM - See this doc for RAM configuration I mentioned earlier.

    http://resources.avid.com/supportfiles/config_guides/AVIDHPZ820ConfigguideRevF.pdf

    MC 2020.06 w/Symphony option. BlackMagic DeckLink 12G, HP Z840 Dual 3.2Ghz/8 Core, 1TB SSD, 1TB Cache drive, 128GB Ram, Nvidia RTX2060 Super, BCC2020,... [view my complete system specs]

    Dan Powell - Take One Digital Media

  • Mon, Aug 3 2020 3:12 PM In reply to

    Re: NVIDIA K4000 DRIVER FOR HP Z820

    I had been running Symphony 6.5 on a Z400 for about 10 years now and the machine and software have treated me well. But with my current project, at two hours and with lots of layered effects, the Z400 seemed rather slow, After seeing an old Larry Rubin post re the Z820 being compatible with Symphony 6.5, I bought a Z820 from NewEgg for about $1200.

    HP Z820 Workstation – 2x E5-2640 Six Core 2.5Ghz – memory 16GB DDR3 (running speed DDR3 1333) – 1TB SSD – NVIDIA K4000.

    After installing WIN 7 PRO and setting Symphony up, the first problem was a Symphony message that the K4000 was NOT accepted. After trying unsuccessfully with various drivers, I realized that I had long ago downloaded a 6.5.5 upgrade of Symphony but never actually installed it. I installed it and in the C/AVID/UTILITES folder I found Nvidia’s 310.90 driver that was recommended in the MAY 1, 2013 Z820 configuration PDF (Joe Conforti). That did the trick; Symphony was now good to go. Or so I thought.

    Then I did a test to compare the Z820 to the Z400. On the Z400, I highlighted a 20 second clip on my timeline where I had a Boris Unsharp Mask on the fourth video track and two other Boris effects beneath it, plus Color Correction on the base clip. I rendered the top effect. I took 9 minutes. I did the exact same thing on the Z820 and it took 18 minutes. This was very depressing. The Z820 has 16GB RAM, is running the software from a 1TB SSD C-Drive and accessing the media from two 4TB INTERNAL 7200 NAS Toshiba 7200 rpm drives where the MEDIA and EFFECTS are on separate drives. The Z400 has less RAM (12GB), an old 7200 HHD C-drive, and with media on two EXTERIOR 1TB 2.5 drives that are, yes, connected with the newer flat USB connectors on the drive end, but using old USB 2. The Z400 does not have USB 3.

    So I again went through all the adjustments recommended in Joe Conforti’s PDF, along with other adjustments from the Symphony 6.5.5 PDF – including those regarding the K4000 graphics card – and ran the test again. Same results: the old Z400 was twice as fast. Concerning the Z820 BIOS, I was not able to find (at the HP site) the two Conforti recommended (1.14 and 2.08). But since his PDF was from 2013, I went with the BIOS already installed (J63 v03.94) and did F10 to make all the recommended adjustments.

    I also opened the machine to see how many and where the MEM sticks are located. There are 4 sticks of 4GB each in the 1 and 8 slots of each of the six-core processors. The Conforti PDF recommends a Standard AVID memory configuration of 16GB (8 x 2GB) DDR3 1600 ECC memory (eight 2GB DIMMs). His optional recommendation, however, is for 16GB with 4 x 4GB DDR3 1600 ECC memory. My Z820 has this 4x4 configuration – and they are correctly installed at CPU0-DIMM1, CPU0-DIMM8 and CPU1-DIMM1, CPU1-DIMM8 – but the sticks are Dual Channel 128bit DDR3-SDRAM, not 1600. Is this the problem? But why such a drastic 2:1 difference on the test I ran?

    I have another two weeks where I am able to return the Z820 to NewEgg – and I would like to keep it, as it is well made and very quiet – but at half the render speed of ny 10-year old Z400, I cannot keep it. And I need to continue on this project on mine. Does anyone have any ideas? Thanks.

    NEW SYSTEM: HP Z820 SYMPHONY 6.5 w/WIN7 64 BIT. DUAL E5-2640 Six Core 2.5Ghz PROCESSORS. 16GB RAM. 1TB SSD. NVIDIA K4000. MATROX MINI MAX.. SYSTEM TWO... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller