Latest post Sat, Aug 1 2020 8:57 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Jul 31 2020 9:26 PM

    Exception: std::exception, what:ameAMAFl::AMAFlVideoWriter::Execute(): TIMEOUT - pipe stall detected

    Hey, guys. I've been trying to export a h264 (and also tried prores with same bad results) of a 14 minute timeline I have that was a test shoot with the Canon C300 mkIII and the Canon C500 mkII. Inside the timeline i have footage from both cameras in their raw files as well as XVAC files and I have som effects to portray both shots on the screen at the same time (two 16:9 images shrunk to take up the middle of the screen with text above to signify the settings on the tests). 

     

    Everytime I try to export I get the error: " Exception: std::exception, what:ameAMAFl::AMAFlVideoWriter::Execute(): TIMEOUT - pipe stall detected "

     

    It won't let me export an AAF either, as I was going to try to then export it from DaVinci. I've also tried exporting only certain parts of the timeline but I still get the same error everytime, so i don't think it has anything to do with the specific raw files... but then again I'm awful at this stuff! 

     

    Any help would be so appreciated! I'm working with the newest Ultimate Avid 2020.60 and on the following laptop:

    MacBook Pro (15-inch, 2016) (CATALINA 10.15.4)

    Processor: 2.6 GHz Quad-Core Intel Core i7

    Memory: 16 GB 2133 MHz LPDDR3

    Graphics: Radeon Pro 450 2 GB / Intel HD Graphics 530 1536 MB

     

    Ultimate Avid 2020.60 MacBook Pro (15-inch, 2016) (CATALINA 10.15.4) Processor: 2.6 GHz Quad-Core Intel Core i7 Memory: 16 GB 2133 MHz LPDDR3 Graphics... [view my complete system specs]
  • Sat, Aug 1 2020 8:57 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,155
    • Points 24,005
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Exception: std::exception, what:ameAMAFl::AMAFlVideoWriter::Execute(): TIMEOUT - pipe stall detected

    Hi

     

      I created a case and will get support team to check on this 03993208. I found these Forums topics that might help

    https://community.avid.com/forums/t/100456.aspx

    https://community.avid.com/forums/t/184894.aspx

    http://40.76.25.97/forums/t/130389.aspx

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller