Latest post Mon, Jul 13 2020 9:58 PM by Marianna. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jul 13 2020 9:24 AM

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 391
    • Points 5,025

    timeline play jumping all over the place

    I've got a strange issue that I cant work out whats causing it, and its making it impossible to edit.
    The timeline jumps anywhere from 2-20 seconds forwards when I hit spacebar to play.
    MC 2020.6

    Have tried newly created user settings, full uninstall of mc and reinstall, deleted mcstate etc

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2020.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2020.12 2x Aja... [view my complete system specs]
  • Mon, Jul 13 2020 1:07 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,581
    • Points 255,755
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: timeline play jumping all over the place

    Ant

    did it start happening when you upgraded? what if you creatre a new project ( a test one ) and open a few clips and place in the project and does it happen then?

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Jul 13 2020 1:42 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 391
    • Points 5,025

    Re: timeline play jumping all over the place

    I think for now, I might have found that issue. So far so good......

    Its possibly the new AJA driver. I've rolled back to a previous one, and seems to be playing ok at the moment.
    I'm going to email AJA shortly to see if theres a known issue

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2020.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2020.12 2x Aja... [view my complete system specs]
  • Mon, Jul 13 2020 9:58 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,581
    • Points 255,755
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: timeline play jumping all over the place

    AntCaladine:

    I think for now, I might have found that issue. So far so good......

    Its possibly the new AJA driver. I've rolled back to a previous one, and seems to be playing ok at the moment.
    I'm going to email AJA shortly to see if theres a known issue

    Ant,

    If you like I can email Steve the Product manager for then - dear friend of mine...... :)  let me know if you like me too .... and if you already sent them a note - let me know what they say.

    Hugs

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller