Latest post Wed, Jul 1 2020 10:30 PM by Terry Snyder. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Jul 1 2020 4:13 PM

    Many Boris effecst not working after BCC upgrade

    Last year, I upgraded to Continum 2019 to get Primatte Studio. Since then, many of the basic transitions I've used for years no longer work.   For example, Page Turn, Shatter, Rain, Snow, etc, only display a black BG and a little bit of the effect in gray, but I can't see the image I'm applying the effect to.    For transitions like page turn, I was always able to apply these on top of the cut point.  Now, I can only drop it onto one shot or the other.

    If I go to an old project created before updating to 2019, the transition is still there and still works.   But when I copy this effect and try to apply it to a new project, it won't work.   I've played around with all the parameters but can't figure this out?  

    Any help from forum members or Boris would be greatly appreciated.   Thanks!

    MC 2018.12.3 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

  • Wed, Jul 1 2020 4:48 PM In reply to

    Re: Many Boris effecst not working after BCC upgrade

    I called Boris support.   The tech said I should try setting my Project Settings to 8bit.   I don't know how to do this?

    MC 2018.12.3 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

  • Wed, Jul 1 2020 6:03 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 485
    • Points 5,710

    Re: Many Boris effecst not working after BCC upgrade

    Hello Terry,

    On your timeline you'll see at the bottom left want looks like a tv icon. If you right click this icon using your mouse, you'll see various playback quality options 8 bit, 10bit, 32bit float. On click this will show up as a pop up with the previous options.

    Let me know it that works?

    Thanks,

    Leo

    MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM AMD FirePro D700 6GB OSX Mojave 10.14.6. Media Composer 2020.5, Pro Tools Ultimate 2020.5, Avid... [view my complete system specs]
  • Wed, Jul 1 2020 9:12 PM In reply to

    Re: Many Boris effecst not working after BCC upgrade

    Hi Folks,

     

    Marianna let me know that you're encountering some issues with the upgraded Continuum filters in your timeline. And reading through this it appears as though you're trying to set the timeline to 8 bit to resolve the problem. That won't help with the effect renders though - what you see in the timeline is of course dependant on the color bit depth setting in the timeline but when rendering there's a different setting that you need to pay attention to. The render bit depth defaults to automatic, but I'd suggest setting that to 8 bit to see if this helps. If you're not sure how to do that then follow these instructions :  While in Media Composer, go to : File>Settings which opens a panel then in the panel select the Project tab and double click on Media Creation. This opens another panel and in that panel select the Render tab and set the Effects Processing to 8 bit.

    I'm still not sure why your system is behaving this way though - installing the new version of Continuum should in no way have caused the resutls that you're seeing. Did you install Continuum using the official retail installer from our website? If so then could there have been another change to the system at that time, like a graphics driver change? That might cause something like this. We test with and support the latest driver set up that Avid recommends so you might want to be sure that the graphics driver is at the right level for the version of MC that you're using.

    Please feel free to reach out to me privately (peterm<at>borisfx<dot>com) and I'll continue to work with you on this and perhaps together we can figure out the root cause of the problem and then publish this so that other forum members can use it as a reference guide in case they too encounter the same issue.

    Cheers,

    Peter.

  • Wed, Jul 1 2020 10:12 PM In reply to

    Re: Many Boris effecst not working after BCC upgrade

    It just occurred to me that this might be something else - you say that the problem is with transitions not functioning correctly and I'm now wondering if you're using the transition filters or the actual transitions. What I mean by this is that two input transitions are only possible when using the transition effects that are located in the transitions tab.

    Let me explain ... in the Avid MC UI Effects Palette, there are tabs at the top labelled Filters, Transitions, Audio Track, Audio Clip. In the Filters tab, there is a grouping of BCC filters that are labelled BCC Transitions - these are single input filters and cannot be used to auto transition between a clip pair. In the tab labelled Transitions you'll find the "real" two input BCC transitions.

    This can be confusing because the filters and the transitions both have the same named effects so you may be thinking that they should work the same way but they do not. So please, take a moment and ensure that you're using the actual transitons from the transitions tab list and not the filter and please let me know if this helps to solve the mystery as to why the BCC effects are not generating the expected results.

    Thanks,

    Peter. 

  • Wed, Jul 1 2020 10:30 PM In reply to

    Re: Many Boris effecst not working after BCC upgrade

    Thanks for the replies, Peter.   I had jumped from BCC 8 to Continum 2019 without giving it too much thought (other than learning Primatte Studio, which is great) and you're right, I was in the filters tab.  I played around some more and got the shattered effect to work by overlapping one shot on top of another on tracks V1& V2 at the transition point.   In BCC 8, this effect was simply applied at the cut point on a single video track, so that's something new to me.

    Changing the timeline to 8-bit had no effect, but to be fair the guy I spoke to at Boris said he was in sales and wasn't sure if that was causing the problem, but to try it out.

    I'm going to work with the effects more tomorrow and report back.   Thanks again for the quick reply.

    MC 2018.12.3 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller