Latest post Wed, Jul 1 2020 9:38 PM by Job ter Burg. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, Jul 1 2020 2:16 PM

    2020.6 slow?

    Am I the only one for whom 2020.6 is responding much, much slower on basic extract/lift/overwrite/insert/copy-to-clipboard tasks, as compared to 2020.4 and 2020.5?

    z840 dual-10-core.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, Jul 1 2020 2:31 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,309
    • Points 232,390
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2020.6 slow?

    Job...

    We have a few instances of slowness but with Interplay involved....  Can you give me more deets on your setup..... and when you see the slowness specifically????

    I want to get this logged 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 1 2020 3:37 PM In reply to

    Re: 2020.6 slow?

    Weird, after a reboot it all seems OK now. I mostly had issues when using Lift, Extract, Copy-to-Clipboard, Insert, Overwrite.

    This is on ISIS with the compatible Nexis client. z840 dual E5-2640v4, Win 10. Fresh install of 2020.6 (after uninstalling 2020.5).

    Perhaps my RAM had all been eaten by some action? I have 64 installed, so that should normally be OK. And again, 2020.4 and 2020.5 worked fine here.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, Jul 1 2020 4:37 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,368
    • Points 53,960

    Re: 2020.6 slow?

    Possibly Avid Link?

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 20.6. Avid FX6.4, Vegas Pro 17/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Wed, Jul 1 2020 6:07 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,309
    • Points 232,390
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2020.6 slow?

    TVJohn:

    Possibly Avid Link?

    Good call TVJohn.....  and or AppManHelper which is part of this.   Job, if it happens again, go to task manager and zap AppManHelper and see if that helps.  If not then Zap Avid Link too.

    Report back

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 1 2020 7:27 PM In reply to

    Re: 2020.6 slow?

    I will check. Normally I would not have Link running, though.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, Jul 1 2020 7:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,309
    • Points 232,390
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2020.6 slow?

    Job

    AppmanHelper is still most likely running anyway as thats part of Link behind the sense.

    zap it next time and see if changes.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jul 1 2020 7:44 PM In reply to

    Re: 2020.6 slow?

    Ah, now I get it. Will do. Thx!

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, Jul 1 2020 9:18 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,368
    • Points 53,960

    Re: 2020.6 slow?

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 20.6. Avid FX6.4, Vegas Pro 17/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Wed, Jul 1 2020 9:38 PM In reply to

    Re: 2020.6 slow?

    Could that issue start to interfere after updating MC, and not before? Also, pretty sure I have all of that turned off. Only the displays ever get to sleep. 

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller