Latest post Thu, Jul 2 2020 11:45 AM by Roland Achini. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Jun 25 2020 6:10 PM

    Avid Link 2020.6

     

    I successfully installed Media Composer 2020.6 over 2020.5.

     

    In my Avid Link / Products Avid Link 2020.4 says “2020.4 installed”, “Update” is highlighted. When I try to update, a message appears “Download Error, Update URL is wrong”.

    MB: ASRock Z390 Taichi Ultimate. CPU: Intel Eight Core i9-9900K/3600 16MB Cache, SATA Hard Disks Raid (2x4 TB), GPU 1200MHz. GC: Gainward RTX2080 Super... [view my complete system specs]
  • Sat, Jun 27 2020 8:45 AM In reply to

    Re: Avid Link 2020.6

     

    During installation of Media Composer 2020.6, the installation process stopped, indicating “Validate Avid Link”. A clicked “Retry” – the same happened. Then I clicked “Ignore”. 

     

    How can I fix that?

    MB: ASRock Z390 Taichi Ultimate. CPU: Intel Eight Core i9-9900K/3600 16MB Cache, SATA Hard Disks Raid (2x4 TB), GPU 1200MHz. GC: Gainward RTX2080 Super... [view my complete system specs]
  • Sat, Jun 27 2020 2:21 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,203
    • Points 231,085
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Link 2020.6

    Roland.... where you downloading and installing from within Link or MyAvid or Download Center?

    I have heard a few with this and downloading from MyAvid seems to resolve the Link issue.

    M

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Jun 27 2020 2:41 PM In reply to

    Re: Avid Link 2020.6

     

    I downloaded from Avid Link 2020.4.

     

    In MyAvid Download Center I found Avid Link 2020.6, which now I have downloaded separately.
    Is it safe to 1. uninstall Avid Link 2020.4
    2. and then install Avid Link 2020.6?

    MB: ASRock Z390 Taichi Ultimate. CPU: Intel Eight Core i9-9900K/3600 16MB Cache, SATA Hard Disks Raid (2x4 TB), GPU 1200MHz. GC: Gainward RTX2080 Super... [view my complete system specs]
  • Mon, Jun 29 2020 2:44 PM In reply to

    Re: Avid Link 2020.6

     

    Without having changed anything, today my Avid Link still says “2020.4 installed”, however the former message “Update” (red) has changed to “up-to-date” (green). 

     

    It seems Avid Link 2020.4 is compatible with Media Composer 2020.6.

    MB: ASRock Z390 Taichi Ultimate. CPU: Intel Eight Core i9-9900K/3600 16MB Cache, SATA Hard Disks Raid (2x4 TB), GPU 1200MHz. GC: Gainward RTX2080 Super... [view my complete system specs]
  • Thu, Jul 2 2020 11:45 AM In reply to

    Re: Avid Link 2020.6

    Problem solved!

    I uninstalled Avid Link 2020.4, Avid Media Composer 2020.6 und Avid Cloud Client Server 2.4.1.

    I downloaded Media_Composer_20.6.0_win.zip from my Avid Master Account, de-zipped to C:\ (Root), the folder C:\Media_Composer_20.6.0_win was formed with the sub-folder MediaComposer and the file Install Media Composer.exe.

    With the exe file I installed Media Composer 2020.6. The old Avid Link 2020.4 was automatically co-installed, but could be updated to Avid Link 2020.6 via Avid Link.

    MB: ASRock Z390 Taichi Ultimate. CPU: Intel Eight Core i9-9900K/3600 16MB Cache, SATA Hard Disks Raid (2x4 TB), GPU 1200MHz. GC: Gainward RTX2080 Super... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller