Latest post Thu, Jun 18 2020 8:37 PM by Marianna. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Jun 16 2020 7:57 PM

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 388
    • Points 4,865

    Title Tool wonkiness in 2020.5

    In a 1080/59.94 project with DNxHD HQ media. Create simple titles in the Title Tool, and save as normal. In the Source window, as I'm about to start placing them in the timeline, I see that the titles are fading from back (0%) to full (100%) over the course of the default duration for titles (2 minutes.) Indeed, they edit into the timeline partially faded, necessitating a trip into Effect mode for each and every one to bring foreground level to 100%. A simple fix, but a PIA when dealing with numerous titles. I've never seen this behavior before in any MC version, and there's no means for adjustment in the Title Tool. And the looong fade from black can't be a new "feature"...

    Anyone else experiencing this behavior? Or should I be thrilled that bugs can still be introduced into the Title Tool almost 30 years down the road!

    Avid MC 2020.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Wed, Jun 17 2020 7:03 PM In reply to

    • Jakub V
    • Not Ranked
    • Joined on Tue, Jul 24 2012
    • Prague
    • Posts 32
    • Points 330

    Re: Title Tool wonkiness in 2020.5

    I have the same experience. Exactly as u described (1080p 25fps project). I can imagine how enoying it must be when workig with a lot of titles. As far as I tested the error ignores resolution one use to render. Sorry, no help from me. At least you know you are not alone:)

    Media Composer 2019.12, Win10 DELL Workstation 36300 - i9-9900K (8cores), 32 GB RAM, Nvidia P2000 5GB Mojo DX. [view my complete system specs]
  • Wed, Jun 17 2020 8:01 PM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,423
    • Points 15,660

    Re: Title Tool wonkiness in 2020.5

    I have similar experience with Marquie titles. Original 50p project, later converted to 50i and similar behavior when editing captions. This seems to be a key effect issue in MC2020.05.
    V.
    AVID MC2020.08, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 442.50, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Thu, Jun 18 2020 7:38 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 388
    • Points 4,865

    Re: Title Tool wonkiness in 2020.5

    Thanks for confirming Jakub and Vilem.

    Moderators/Marianna/Raff - would you please acknowledge that at least three have experienced this bug, and that it'll be escalated for a fix? Thank you.

    Avid MC 2020.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Thu, Jun 18 2020 7:45 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,316
    • Points 232,495
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Title Tool wonkiness in 2020.5

    bonang:

    Thanks for confirming Jakub and Vilem.

    Moderators/Marianna/Raff - would you please acknowledge that at least three have experienced this bug, and that it'll be escalated for a fix? Thank you.

    Working on cases now..........

    stand by

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Thu, Jun 18 2020 8:37 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,316
    • Points 232,495
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Title Tool wonkiness in 2020.5

    bonang....

    Need your MyAvid email address and system ID.

    email me

    marianna

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller