Latest post Thu, Jun 11 2020 4:36 PM by BenoitBroucquart. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Jun 9 2020 3:59 PM

    Relink in MC v2020.4 / v2020.5

    Hello there !

    I'm a newcomer around here and I hope to benefit from experienced users around the world, exchange and maybe help where I humbly can. So... Hello ! Smile

    I post here today because I tried the relinking on the new MC v2020 and was surprised to see that upon relinking offline master clips with online ones, the offline ones became linked master clips without associated media files, as opposed to master clips with media files. To be sure that it did not came from me, I tried on different workstations, projects and users. Maybe it's a new way of process that I missed on v2019, but maybe it's not meant to be, either, I prefer to come here and ask first.

    Tried on MacPro Ivy Bridge, with os Mojave and Catalina, and with MC v2020.4 and v2020.5.

     

    Regards,

    Benoît.

  • Tue, Jun 9 2020 4:20 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,317
    • Points 232,510
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Relink in MC v2020.4 / v2020.5

    Did you take a look at the "Whats New" Guide Benoit?

    Welcome to the forums... we are a fun bunch!

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Wed, Jun 10 2020 7:59 AM In reply to

    Re: Relink in MC v2020.4 / v2020.5

    Hello Marianna,

    Thanks for the reply !

     

    I searched through the v2019 and v2020 "What's New" and Read Me and couldn't find an information on this. I did a double-check before replying but did not find any bit on the matter... Am I blind?

     

    Regards,

    Benoît.

  • Wed, Jun 10 2020 4:35 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,317
    • Points 232,510
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Relink in MC v2020.4 / v2020.5

    BenoitBroucquart:

    Hello there !

    I'm a newcomer around here and I hope to benefit from experienced users around the world, exchange and maybe help where I humbly can. So... Hello ! Smile

    I post here today because I tried the relinking on the new MC v2020 and was surprised to see that upon relinking offline master clips with online ones, the offline ones became linked master clips without associated media files, as opposed to master clips with media files. To be sure that it did not came from me, I tried on different workstations, projects and users. Maybe it's a new way of process that I missed on v2019, but maybe it's not meant to be, either, I prefer to come here and ask first.

    Tried on MacPro Ivy Bridge, with os Mojave and Catalina, and with MC v2020.4 and v2020.5.

    Regards,

    Benoît.

    The older master clip media was in what format?  What codec was used initially?  Did it wok on 2019.x?  The whole UME and codec and linking has changed in 2020.4 and higher which is why I pushed you to the guide to read about UME.

    Marianna

     

    Director of CSM | Customer Advocate [view my complete system specs]
  • Wed, Jun 10 2020 7:04 PM In reply to

    Re: Relink in MC v2020.4 / v2020.5

    For what it's worth, I'm also having a lot of trouble relinking media. 2020.4, macOS Mojave, DNxHR LB footage, audio files as well.

    - David

  • Wed, Jun 10 2020 7:06 PM In reply to

    Re: Relink in MC v2020.4 / v2020.5

    For what it's worth, I'm having the same problem. MC 2020.4, macOS Mojave, DNxHR LB footage and audio files.

    - David

  • Thu, Jun 11 2020 4:36 PM In reply to

    Re: Relink in MC v2020.4 / v2020.5

    Marianna:

    The whole UME and codec and linking has changed in 2020.4 and higher which is why I pushed you to the guide to read about UME.

    Oh I understand. Thank you for the clarification. :)

    I read about the UME and was in fact doing that relink stuff to test the new version modifications.

    For the sake of this test, from the first import to the relink, I worked on the 2020.4 version, then retried from scratch in 2020.5 version. The offline media files were not created in previous 2019 or 2018 versions.

    I linked and consolidated the medias in DNxHD SQ (1080i project). Tried to relink to the same medias reimported on the same drive. Tried with Prores 422 HD.MOV and Panasonic P2 DVCPRO HD 422 (because I had it on my desk and wanted to test other medias).

    I did not tried on 2019 though. I will, and will let you know if I encounter this as well.

     

    Regards,

    Benoît.

     

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller