Latest post Tue, May 26 2020 8:57 AM by Marc-Jan. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, May 25 2020 6:32 PM

    • Lixard52
    • Not Ranked
    • Joined on Sat, Mar 15 2014
    • Posts 11
    • Points 130

    Import problems on 2020.4

    Hi,

    I'm new to the Avid forum community so I don't know if I'm replying correctly or if I'm replying in the right place, but please let me know if I'm not.

    I'm on a Mac with the most recently Catalina OS X on it. I'm doing a small project using iPhone video almost exclusively. It's my first time running anything on Catalina and I can't get any video to import, even when I convert it to avid friendly settings.

    Here's a sample of the video I'm trying to import. 

    Original iPhone quicktime video (Conversion to follow): 

     

    image.png

    Converted via HandBrake to this mp4 file:

     

    image.png

     

    Into a project with these settings:

    image.png

    I get this error when I try to import not only this type of media, but ANY type of video:

     

    image.png

    I currently have a work computer at home running MC 8.9.4 and it has no problem importing the files in question.

     

    On the 2020.4 system, I am able to import audio without an issue and I can AMA link this material and work with it. If I import it on the older version of MC and put the project on an external HD, then bring it into my 202.4 system, I can work with it without and issue. I can also export this media to a quicktime file. 

    The only thing I can't do is import the video I want to work with into MC 2020.4. Does anyone know if I'm doing something wrong? I'm on the verge of downgrading my system to Mojave because it's getting really frustrating.

     

    Any ideas?

     

    Thanks!

  • Tue, May 26 2020 7:22 AM In reply to

    • Marc-Jan
    • Not Ranked
    • Joined on Sat, Oct 18 2008
    • Baarn, The Netherlands
    • Posts 11
    • Points 85

    Re: Import problems on 2020.4

    Hi Lixard,

     

    Importing clips in 2020.4 is not as it used to be in the older versions for some reason. A workaround I use is as follows:

    AMA-link your files and consolidate them.

    I guess this is the new way of working with videoformats other then .MXF, which is the only one that can still be imported as far as I have seen. 

    Hope this helps you finish your project.

    Marc-Jan.  

  • Tue, May 26 2020 7:59 AM In reply to

    Re: Import problems on 2020.4

    Lixard52:
    I'm on a Mac with the most recently Catalina OS X on it.

    There are a lot of changes with Catalina. Page 3 of the What's New document lists the limitations.

    http://resources.avid.com/SupportFiles/attach/WhatsNew_MediaComposer_v20.4.pdf

    Marc-Jan:
    Importing clips in 2020.4 is not as it used to be in the older versions for some reason.

    The reason is because Apple only allows 64-bit apps on Catalina, Quicktime is a 32-bit app, and some of the link/import workflow was/is dependent on Quicktime.

    Media Composer 2020.6 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, May 26 2020 8:57 AM In reply to

    • Marc-Jan
    • Not Ranked
    • Joined on Sat, Oct 18 2008
    • Baarn, The Netherlands
    • Posts 11
    • Points 85

    Re: Import problems on 2020.4

    camoscato:

    The reason is because Apple only allows 64-bit apps on Catalina, Quicktime is a 32-bit app, and some of the link/import workflow was/is dependent on Quicktime.

    Thnx, that explains all. 

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller