Latest post Tue, May 19 2020 12:46 PM by goodBoy. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Mon, May 18 2020 10:43 AM

    • goodBoy
    • Not Ranked
    • Joined on Thu, Oct 24 2019
    • Posts 47
    • Points 545

    Unable to link to MP4 video on 2020.4

    Hi there

    I have 11 MP4 video files, and 2 of them cannot be linked. When I open up the files in VLC and check the codec details, they all look the same, so I don't understand what is the difference with those 2. I will attach the codec details screenshot below. Any help would be much appreciated.

    PS. I'm using MC 2020.4 on OS X 10.15.4

    Thanks

    Marc

    iMac Pro, 3.2 GHz Intel Xeon W, 32 GB RAM, Radeon Pro Vega 56 8GB, QNAP NAS connected by Thunderbolt, OS 10.14.6 [view my complete system specs]
  • Mon, May 18 2020 11:27 AM In reply to

    Re: Unable to link to MP4 video on 2020.4

    In Media Composer open the Consule under Tools and then try the link and see what messages the console produces and post back.

    Is the problematic file small enough to WeTransfer? happy to look at it.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Mon, May 18 2020 11:53 AM In reply to

    • goodBoy
    • Not Ranked
    • Joined on Thu, Oct 24 2019
    • Posts 47
    • Points 545

    Re: Unable to link to MP4 video on 2020.4

    Hi Pat

    Thanks for checking this out. See the console text below. I'll also paste the WeTransfer link for you.

     

    ------ AMA Link To File(s) ------

    [QuickTime Plug-In] The movie has variable sample duration.Unable to autodetect plug-in for [file path and name]

     

    https://we.tl/t-Wif0bq5gNB

    iMac Pro, 3.2 GHz Intel Xeon W, 32 GB RAM, Radeon Pro Vega 56 8GB, QNAP NAS connected by Thunderbolt, OS 10.14.6 [view my complete system specs]
  • Mon, May 18 2020 4:38 PM In reply to

    Re: Unable to link to MP4 video on 2020.4

    Ok downloading now.

    In the input source browser have you tried forcing the link to UME?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Mon, May 18 2020 4:43 PM In reply to

    Re: Unable to link to MP4 video on 2020.4

    On my PC system (with QT installed) running 2020.4 I can link via UME or Quicktime and both work fine.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Tue, May 19 2020 5:01 AM In reply to

    • goodBoy
    • Not Ranked
    • Joined on Thu, Oct 24 2019
    • Posts 47
    • Points 545

    Re: Unable to link to MP4 video on 2020.4

    Strange. I've tried forcing the link to Quicktime and UME, but neither work.

    iMac Pro, 3.2 GHz Intel Xeon W, 32 GB RAM, Radeon Pro Vega 56 8GB, QNAP NAS connected by Thunderbolt, OS 10.14.6 [view my complete system specs]
  • Tue, May 19 2020 9:19 AM In reply to

    Re: Unable to link to MP4 video on 2020.4

    Path or filename issues?

    Try renaming them to a simple filename like File1.MP4 and at a simple folder name off the root of a drive.

    Then try linking again.

    Its odd they work on a PC but not a Mac.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Tue, May 19 2020 10:28 AM In reply to

    • goodBoy
    • Not Ranked
    • Joined on Thu, Oct 24 2019
    • Posts 47
    • Points 545

    Re: Unable to link to MP4 video on 2020.4

    Still won't link, even when I move the files and give them a simple filename.

    iMac Pro, 3.2 GHz Intel Xeon W, 32 GB RAM, Radeon Pro Vega 56 8GB, QNAP NAS connected by Thunderbolt, OS 10.14.6 [view my complete system specs]
  • Tue, May 19 2020 11:06 AM In reply to

    • sirmayoral
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Posts 1
    • Points 15

    Re: Unable to link to MP4 video on 2020.4

    I have the same issue.

    I'm going to downgrade to Mojave because I have a lot of troubles with 2020.4.

    My audio interface U-PHORIA UMC202HD it's not working. I need listen the audio from headphones jack

    Other problem is Export / Output to file.... I did some presets and It never do what they do.

    If I'd like to export an mxf. It export an aaf and somethings like that. I don't understand why I need choose PAL image to export a DNxHD HQ.

    Spects.

    iMac Late 2015 - 40 Gb Ram -AMD Radeon M390 2GB -  Catalina 10.5.4

  • Tue, May 19 2020 11:27 AM In reply to

    Re: Unable to link to MP4 video on 2020.4

    You have created new users settings I hope?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Tue, May 19 2020 12:46 PM In reply to

    • goodBoy
    • Not Ranked
    • Joined on Thu, Oct 24 2019
    • Posts 47
    • Points 545

    Re: Unable to link to MP4 video on 2020.4

    I did create new user settings when upgrading to 2020.4, and I have again now, but I still have the same issue.

    iMac Pro, 3.2 GHz Intel Xeon W, 32 GB RAM, Radeon Pro Vega 56 8GB, QNAP NAS connected by Thunderbolt, OS 10.14.6 [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller