Latest post Tue, May 19 2020 8:40 PM by barcud. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sat, May 16 2020 9:27 PM

    • barcud
    • Not Ranked
    • Joined on Tue, Aug 19 2008
    • Posts 42
    • Points 510

    Subclips with motion fx AAF / EDL issue.

    Hi, 

    I'm facing whit this issue. (I quote, It's summarizes the problem well)

    "Sometimes when footage was shot with 50FPS for example, editors want to have it synched with sound (if there is any).

    So what happens is, that an assistant Editor applies a timwarp (200%) on the Video Master Clip, syncs it with the audio file and generates a subclip. This method works well up to a point where you want to transfer an edit to DaVinci Resolve to online the whole thing. (for the editing process the footage was converted from ProRes4444 to DNxHD36)

    An AAF File doesn't seem to transport the information that there is a timewarp applied to the footage and it has to done by hand. It's not a problem when there are only a couple of them but if you have a sequence with minutes of those it takes hours to do it."

    more here

    My project 1080p 25FPS

    Delivery will be approx 60min long 25FPS 1080p

    All footge shoot 50FPS, multicam, (4k, 8K),  all comes with Audio.  Has to be synced, groupped.

    DnxHD36.mxf created with resolve  - 25FPS

    In Avid, Version:2019.12.1.53716.0  (slowmo) clips were dropped to a sequence, (one by one each has own),  with 200% speed up motion fx on them. Put the audio under them, and created subclips. Subclips were gruppped. As soon they get into a sequence, they behave as normal 25FPS, i can do resize, stabilze, etc... But at export, AAF / EDL doesn't take 200% the motion fx to resolve.

    So, do you anyone (Avid tech crew as well) know any sollution for this? Will be fixed?

    Or any other workflow how to deal with a tonns of 50FPS footage in to a 25FPS project?

    Thanks.

  • Sun, May 17 2020 10:00 AM In reply to

    • morsey
    • Not Ranked
    • Joined on Thu, Dec 12 2019
    • Posts 32
    • Points 325

    Re: Subclips with motion fx AAF / EDL issue.

    As far as I'm aware there is no other way than to match frame twice, replace and apply the timewarp. I'm sure clever assistants know to do this as fast as possible, but it's still a pain. This is also an issue for VFX scans.

    So maybe this needs to be a feature request. Ability to group sequences that have speed effects?

  • Sun, May 17 2020 12:26 PM In reply to

    • barcud
    • Not Ranked
    • Joined on Tue, Aug 19 2008
    • Posts 42
    • Points 510

    Re: Subclips with motion fx AAF / EDL issue.

    Hi, 

    Thank's for your reply. 

    Groupping is working well, with subclips created as written above.  Yep i know the two times mach frame + motion fx sollution.  By the way, on the first match frame, THERE IS THE MOTION FX ON THE SUBCLIP, i mean it is visible. As soon you put them on a sequence, they were gone...

    I did some researc, according them  this is a well known bug / issue / feature request since 4 years. 

    It has been registred: "The support logged this as a feature request "MCCET-1478". I think they didn't fix that. 

     

    Any Avid Tech Crew member here?

     

  • Sun, May 17 2020 4:59 PM In reply to

    Re: Subclips with motion fx AAF / EDL issue.

    I actually believe the ability to sync clips with a motion effect is a bug. Used to not be possible. Source clips cannot have effects. Perhaps it should work using Source Settings.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Mon, May 18 2020 6:14 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,124
    • Points 230,130
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Subclips with motion fx AAF / EDL issue.

    barcud:

    Hi, 

    Thank's for your reply. 

    Groupping is working well, with subclips created as written above.  Yep i know the two times mach frame + motion fx sollution.  By the way, on the first match frame, THERE IS THE MOTION FX ON THE SUBCLIP, i mean it is visible. As soon you put them on a sequence, they were gone...

    I did some researc, according them  this is a well known bug / issue / feature request since 4 years. 

    It has been registred: "The support logged this as a feature request "MCCET-1478". I think they didn't fix that. 

    Any Avid Tech Crew member here?

    Barcud....

    Did it happen in previous versions or is this just noticed by you?   Can you send me a mov of the issue showing them disappearing so I can get with the team and see if this really is the same thing as MCCET-1478

    Email below

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, May 19 2020 8:40 PM In reply to

    • barcud
    • Not Ranked
    • Joined on Tue, Aug 19 2008
    • Posts 42
    • Points 510

    Re: Subclips with motion fx AAF / EDL issue.

    Marianna:

    barcud:

    Hi, 

    Thank's for your reply. 

    Groupping is working well, with subclips created as written above.  Yep i know the two times mach frame + motion fx sollution.  By the way, on the first match frame, THERE IS THE MOTION FX ON THE SUBCLIP, i mean it is visible. As soon you put them on a sequence, they were gone...

    I did some researc, according them  this is a well known bug / issue / feature request since 4 years. 

    It has been registred: "The support logged this as a feature request "MCCET-1478". I think they didn't fix that. 

    Any Avid Tech Crew member here?

    Barcud....

    Did it happen in previous versions or is this just noticed by you?   Can you send me a mov of the issue showing them disappearing so I can get with the team and see if this really is the same thing as MCCET-1478

    Email below

    Marianna

    Hi Marianna,

     

    Thank you for your reply. I have sent you a mail.

    Thanks.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller