Latest post Thu, May 14 2020 9:05 PM by darkoibr. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, May 14 2020 9:05 PM

    • darkoibr
    • Not Ranked
    • Joined on Wed, Mar 30 2011
    • Posts 127
    • Points 1,700

    macOS 10.15.4 and MC 2020.4

    I upgraded my system to Catalina 10.15.4 and Installed new MC 2020.4..  Everything for super smooth and running fine for 3 days. Then  yesterday as I was working I decided to restart MC, cause I was gonna delete two databases and rename some folders on my main footage drive. So I moved some media from 1 folder to another folder and deleted database files. Usual stuff I do to keep my MXF stuff clean and organized. . When I tried to relaunch it it just hung on the opening splash screen every single time, with that box popping up telling me that it has crashed and do i want to send a report to AVID.

     

    I've tried all off the following,

    - reinstalling just MC

    -Deleting everything avid from my entire system, then reinstalling MC from scratch-

    -Removing all attached drives and moving project folder in a place where avid can't possible read any media and projects. I even tried full reinstall with all drives unattached.. Nothing. 

    I can't get pass the splash screen... I don't know what to do.. Everything.

     

    BTW it always hangs around the time when is initialzing plugs in or similar. But its different plug in almost every time.

     

    Thank you.

     

     

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller