Latest post Thu, May 21 2020 3:15 PM by kiessem. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, May 14 2020 5:24 PM

    • kiessem
    • Not Ranked
    • Joined on Tue, Nov 7 2017
    • Posts 3
    • Points 35

    Avid 2020.4 -- " 'Menu to Button' Reassignment " crashes

    Hi everyone, 

     

    First post here -- I did a search, and didn't see any previous subjects on the topic, so apologies in advance if I missed it. 

     

    Going back to version 2019.12, whenever I try to assign a menu command to a button, Avid becomes non-responsive and eventually crashed. It's a replicatable issue on two separate PCs with different specs in both 2019.12 (Windows v1809), and 2020.4 (Windows v1909). Also, it happens on completely fresh user settings.

     

    Has anyone else experienced this?

  • Thu, May 21 2020 3:02 PM In reply to

    • brian
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Vancouver BC
    • Posts 65
    • Points 695

    Re: Avid 2020.4 -- " 'Menu to Button' Reassignment " crashes

    Yes, I've had that on 2019.9 as well. It almost looked like I was moving too fast and it got hung up thinking about something. Stall... freeze, crash.

    Avid 2019.9 Intel Xeon CPU E5-2630 v3 @ 2.40GHz 2.40GHz (2 processors) 32.0 GB RAM 64-bit Operating System, x64-based processor Windows 10 Enterprise... [view my complete system specs]

  • Thu, May 21 2020 3:15 PM In reply to

    • kiessem
    • Not Ranked
    • Joined on Tue, Nov 7 2017
    • Posts 3
    • Points 35

    Re: Avid 2020.4 -- " 'Menu to Button' Reassignment " crashes

    For what it's worth, I've discovered that if I click on the menu and hold the mouse button down, dragging the cursor to the desired setting, it works. Single-clicking the menu is what does it.

     

    I don't know if its a feature or a bug, but that seems to be what does does it. 

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller