Latest post Wed, Apr 29 2020 11:23 AM by derDoyle. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Apr 28 2020 12:43 PM

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 136
    • Points 1,645

    MC 2020.4 on 10.14.6 - My Bugs

    Just checking out the new version on 10.14.6 and doing a whole export pipeline. No risk no fun.

    1) Avid chrashes when loading the nablet Plugins. Without them, it starts. At the moment there are no new version available at nablet.

    2) When Choosing "Options" for some saved Export-Presets it chrashes, could be because if the new DNxHD naming. New user/export settings work so far.

    3) List Tool: Save to several files always starts in Documents as destination, for every track. When I want to export a lot of tracks at once, I chose "to several files". It asks for the destination for _V1 and normaly it stays there. Not this time. You have to choose the destition over and over again.

     

    ...to be continued...

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.14.6, Avid MediaComposer 2018.12... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Tue, Apr 28 2020 1:08 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,323
    • Points 232,550
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2020.4 on 10.14.6 - My Bugs

    Hello derDoyle....

    Hope you are staying safe......

    I have sent a query to dennis who manages the Nablet relationship ( actually all the AMA stuff ) and shoud have an answer soon.

    regarding #2....  what verson whefe the preets created in?   

    regarding #3..... I will create a case as that sounds like it might be a bug.

    Marianna

     

    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, Apr 28 2020 1:21 PM In reply to

    Re: MC 2020.4 on 10.14.6 - My Bugs

    You should create a new user setting in which case old export presents won't be present and need to be re-created.

    I also avoid bringing projects up or down.

    Make a new project in the current version and then copy and paste the bins across.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Tue, Apr 28 2020 1:21 PM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 136
    • Points 1,645

    Re: MC 2020.4 on 10.14.6 - My Bugs

    The export-settings was created in 2019.11. But in this specific case it was a dnxhd mxf op1a setting, so I think it correlates with the new naming or in general the old user setting.

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.14.6, Avid MediaComposer 2018.12... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Wed, Apr 29 2020 11:23 AM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 136
    • Points 1,645

    Re: MC 2020.4 on 10.14.6 - My Bugs

    Ok, the List Tool issue was reproducable and given to the engineering.

     

    In the german facebook forum are some posts regarding problems with older projects. Empty Bins and error messages when opening. I'm currently trying to collect some infos and get my hands on these projects...

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.14.6, Avid MediaComposer 2018.12... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller