Latest post Fri, Jul 3 2020 12:09 PM by insch. 16 replies.
Page 1 of 2 (17 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Apr 17 2020 9:46 AM

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Video fill in Titler+?

    Is there a way of embedding a video fill in Titler+ as there is in the Title Tool? I tried cuttting in video on the fill track but it didn't work, instead it replaced the background video.

    Any advice? I am working in a 4K project.

    Thanks

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Apr 17 2020 10:59 AM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 513
    • Points 6,380
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Video fill in Titler+?

    So it can be done.

    Double-click the T+ to expand it. You'll see 2 tracks - the top one is the Graphic Fill, the bottom one is the background. Note that this is different to a regular title, which has 3 tracks with the Alpha on the top.

    Cut your video fill onto the V2 track displayed in the Nest.

    Then in Effects Mode on the T+ effect, go to Global/Foreground and raise the value of Video Fill Opacity to 100 (it will be 0) to display the video fill instead of the Graphic Fill. Numbers in between half-mix the two.

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Fri, Apr 17 2020 12:58 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    Thank you - I'll revisit.

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jun 26 2020 10:46 AM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    MikeyB:

    So it can be done.

    Double-click the T+ to expand it. You'll see 2 tracks - the top one is the Graphic Fill, the bottom one is the background. Note that this is different to a regular title, which has 3 tracks with the Alpha on the top.

    Cut your video fill onto the V2 track displayed in the Nest.

    Then in Effects Mode on the T+ effect, go to Global/Foreground and raise the value of Video Fill Opacity to 100 (it will be 0) to display the video fill instead of the Graphic Fill. Numbers in between half-mix the two.

     

    I have come back to this issue with another project - in the end I had to use another solution on the orginal project. I have followed the procedure you outlined. When I get to Effects Mode - Global/Foreground for my Title I see that the Foreground Level is set at 100%. There is no setting for 'Video Fill Opacity'. The only settings under Global are 'Foreground' and 'Crop'. Changing Foreground just brings the title in or out. The imagery I have cut into nest V2 on that title has now become the background for the whole image rather than a fill for the text. I am still at a loss of how to create a video fill.

    Thanks

     

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jun 26 2020 3:20 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,268
    • Points 231,960
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video fill in Titler+?

    insch:

    MikeyB:

    So it can be done.

    Double-click the T+ to expand it. You'll see 2 tracks - the top one is the Graphic Fill, the bottom one is the background. Note that this is different to a regular title, which has 3 tracks with the Alpha on the top.

    Cut your video fill onto the V2 track displayed in the Nest.

    Then in Effects Mode on the T+ effect, go to Global/Foreground and raise the value of Video Fill Opacity to 100 (it will be 0) to display the video fill instead of the Graphic Fill. Numbers in between half-mix the two.

    I have come back to this issue with another project - in the end I had to use another solution on the orginal project. I have followed the procedure you outlined. When I get to Effects Mode - Global/Foreground for my Title I see that the Foreground Level is set at 100%. There is no setting for 'Video Fill Opacity'. The only settings under Global are 'Foreground' and 'Crop'. Changing Foreground just brings the title in or out. The imagery I have cut into nest V2 on that title has now become the background for the whole image rather than a fill for the text. I am still at a loss of how to create a video fill.

    Thanks

    what version are you on Insch?

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jun 26 2020 3:28 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    2019.11

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jun 26 2020 3:48 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,268
    • Points 231,960
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video fill in Titler+?

    Hmmmm. are you using the Effects preview monitor?

    You can create a motion path in that which defines how the foreground image moves across the background video. You can also resize a foreground image, such as in a picture-in-picture effect.

    Page 78.....

    http://resources.avid.com/SupportFiles/attach/Media_Composer_Effects_and_CC_Guide_2019.x.pdf 

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jun 26 2020 4:18 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    Marianna:

    Hmmmm. are you using the Effects preview monitor?

    You can create a motion path in that which defines how the foreground image moves across the background video. You can also resize a foreground image, such as in a picture-in-picture effect.

    Page 78.....

    http://resources.avid.com/SupportFiles/attach/Media_Composer_Effects_and_CC_Guide_2019.x.pdf 

    Marianna

     

    Thanks Marianna

    I tried to look at your link but got this...

    404 - File or directory not found.

    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jun 26 2020 4:29 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    This is what I get - Background opacity just brings down my video on nested v2 (which is currently displayed as full background). Then my title is on grey. I can't get my video on v2 nest to appear as a text fill.

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jun 26 2020 4:51 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    Marianna:

    You can create a motion path in that which defines how the foreground image moves across the background video. You can also resize a foreground image, such as in a picture-in-picture effect.

     

    I found the guide elsewhere and had a look but this refers to PIP effects and moving images. I am trying to embed video within text as I used to do with the old Title Tool. I don't need to move that video. I just want it to be there and then fade out and leave the text without a fill. This used to be straightforward with Title Tool but I can't make it work with Titler+

     

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Wed, Jul 1 2020 3:23 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    any thoughts?

     

    thanks

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Wed, Jul 1 2020 6:01 PM In reply to

    • SchnittKontor_HH
    • Not Ranked
    • Joined on Thu, Mar 30 2006
    • Europe - Germany - Hamburg
    • Posts 97
    • Points 1,125

    Re: Video fill in Titler+?

    https://www.youtube.com/watch?v=MMB_Js_rqSg&t=48s

     

    11:42

    MC /w. Sym 2020.4 | AVID Artist | DNxIO + ID | HP Z8 G4, 2x Xeon Gold 6154 v1 18-Core 3.0 GHz, 192 GB RAM, GPU: RTX 2080 TI, HP Thunderbolt 3 | HP Z2 Mini... [view my complete system specs]
  • Thu, Jul 2 2020 12:07 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    SchnittKontor_HH:

    https://www.youtube.com/watch?v=MMB_Js_rqSg&t=48s

     

    11:42

     

    Thank you - that is really helpful. When I double click my title I only get one embedded video track though - 1.1. He has 1.1 and 1.2. Maybe that is the problem I am having. When I cut in my video clip on 1.1 it replaces the plain colour background with that video rather than filling the text. When I open the Effect editor it doesn't give me video fill opacity.

    Where might I be going wrong here?

     

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jul 3 2020 9:29 AM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 325
    • Points 3,810

    Re: Video fill in Titler+?

    If I create a new title I get the same issue - only one embedded video track rather than two. I am rather stuck here because I am working in 4K and can no longer use the traditional Title Tool to create the effect I want.

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Fri, Jul 3 2020 9:54 AM In reply to

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 588
    • Points 7,450

    Re: Video fill in Titler+?

    based on the video link I believe its only possible with titler + in 2019.12 and up 

Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller