Latest post Mon, Mar 30 2020 8:33 PM by jpottenger. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Mar 26 2020 7:15 PM

    • jpottenger
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Grand Rapids, MI
    • Posts 35
    • Points 465

    Setting linked clips to default to "Both Fields" instead of "Blended Interpolated"

    I'm having an issue where any clips I link (using the source browser) at a different frame rate from my project are set as "Blended Interpolated" instead of "Both Fields" in the motion effect editor.  I'd like to set the default behavior to the opposite since all my footage is all progressive.

    Example:

    I shot footage at 59.94 and am editing in 23.976 1920x1080 HD.  I linked in the clips using source browser and all the footage shows up as interlaced (see example below).  

    If I promote the clip in the Motion Effect editor, I can change it from "Blended Interpolated" to "Both Fields" which fixes the problem, but I have thousands of clips and I don't want to have to promote each clip and make this change several ahundred times.

    Is there a way to set the default way clips of different frame rates are handled?

    NOTE the blond lady on the right and her wine glass...

    Here is before (top image) set by defualt to "Blended Interpolated":

    And here it is after promoting the clip in the Motion Effect Editor to "Both Fields":

     

     

     

    Media Composer 2019.12 | Intel Core i7 5820K @ 3.30GHz with 32GB of RAM | NVIDIA Quadro M4000 [view my complete system specs]
  • Sat, Mar 28 2020 7:50 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,742
    • Points 47,935
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Setting linked clips to default to "Both Fields" instead of "Blended Interpolated"

    What are the project settings (for the timeline), and what is the format for the linked clips? For example, is this a 24P timeline and 30P clips, etc.? I'd like to try and reproduce this using MC 12.x.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Sat, Mar 28 2020 9:23 PM In reply to

    • jpottenger
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Grand Rapids, MI
    • Posts 35
    • Points 465

    Re: Setting linked clips to default to "Both Fields" instead of "Blended Interpolated"

    It's an HD 1080p 23.976 fps project in YCbCr color space.  The clips were shot in 59.94 progressive.  The clips were filmed on a Nikon Z6 with an AVC codec.  

     

    The source browser shows the Plug-in as: Avid Generic Plug-In --  and the codec as AVC Long-GOP High (HD1080p) when linking it.

     

    Do you need a sample clip to try to recreate?

     

    Also, I'm using the most up to date Media Composer version.  When I made the post, my profile had a very old set of specs.  I'm using MC version 2019.12

    Media Composer 2019.12 | Intel Core i7 5820K @ 3.30GHz with 32GB of RAM | NVIDIA Quadro M4000 [view my complete system specs]
  • Sun, Mar 29 2020 2:47 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,666
    • Points 44,105

    Re: Setting linked clips to default to "Both Fields" instead of "Blended Interpolated"

    Look under the Render settings.  There is a option for that.  Sadly, it does not change clips already imported.  You might have to start over.....

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Mar 29 2020 7:43 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,742
    • Points 47,935
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Setting linked clips to default to "Both Fields" instead of "Blended Interpolated"

    I've got render motion effects set to Both Fields. I probably set it that way a long time ago. Apparently the default is blended interpolated. Good call Jef.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Mon, Mar 30 2020 8:33 PM In reply to

    • jpottenger
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Grand Rapids, MI
    • Posts 35
    • Points 465

    Re: Setting linked clips to default to "Both Fields" instead of "Blended Interpolated"

    I think that was the setting I was looking for!  Thank you!  I'll give it a try on my next project to see if the problem goes away when I set it before linking/transcoding.

     

    Media Composer 2019.12 | Intel Core i7 5820K @ 3.30GHz with 32GB of RAM | NVIDIA Quadro M4000 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller