Latest post Tue, Mar 10 2020 2:53 PM by Adman. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Mar 6 2020 9:49 AM

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 118
    • Points 1,605

    Audio.

    Help me please. Starting the timeline, the sound from time to time breaks and jerks.

    ZF

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.8, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 13.5.1, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Fri, Mar 6 2020 10:23 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 701
    • Points 8,775

    Re: Audio.

    Going to need a lot more info if you want people to help sort out your problem.

    Eg.

    Just one particular timeline or all timelines?

    Viewing on external hardware such as Mojo, Nitris, Blackmagic?

    Software versions.

    Type of media used used (RAW, DNX, ProRes) - linked or imported?

     

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Fri, Mar 6 2020 10:38 AM In reply to

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 118
    • Points 1,605

    Re: Audio.

    Hi,

    All timelines.

    Type of media - linked, I don't have any external hardware.

    I must stop Play and Start again but after several seconds situation repeat.

    It is only in MC, not in other players.

    Additional information does not depend on the MC version because I have it for a long time but now it starts to bother me very much.

    Additional

    ZF

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.8, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 13.5.1, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Fri, Mar 6 2020 10:54 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 701
    • Points 8,775

    Re: Audio.

    Have you tried transcoding your sequence to DNX media?

    What drive does your media live on? internal, USB3?

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Mon, Mar 9 2020 9:39 AM In reply to

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 118
    • Points 1,605

    Re: Audio.

    Hi,

    Sorry for the late reply.
    I increased the cache im Media Cache -> Audio and now everything is OK.
    Thank you for your interest.

    Zb.

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.8, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 13.5.1, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Tue, Mar 10 2020 2:53 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,432
    • Points 61,240
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Audio.

    Thanks for following up.

    Mac Pro, 64GB Ram. 1TB SSD system drive, 250Gb SSD external (media) drive. QHD Ultra wide, thunderbolt LG monitor, MC 2019.12.1. Pro Tools 11 HD (Mbox... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller