Latest post Wed, Mar 4 2020 9:34 AM by Marty. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Mar 1 2020 11:59 PM

    • george777
    • Not Ranked
    • Joined on Sat, Jul 30 2011
    • Italy, Roma
    • Posts 42
    • Points 595

    Fullscreen playback wrong colors

    I've got a 2 monitors setup. They are calibrated with Spyder X Elite, and the colors are exactly the same (when I use Photohop, Lightroom, quicktime, etc... I have no problems).
    My problem is that on Avid, the second monitor is way more saturated (I use it for fullscreen playback).

    I also noticed that when I play a video on VLC player, if I move the player from the first monitor to the second, the same problem occurs. I can't understand what is the problem.

    Can someone please help? Thanks!

    Media Composer 2019.9 Mac OS X 10.14.6 Mac Pro late 2013 - Dual 6-Core Xeon E5 3,5 ghz - 32GB 1867 mhz ddr3 ram - Dual AMD FirePro D500 3072 Mb. [view my complete system specs]
  • Mon, Mar 2 2020 4:18 PM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 509
    • Points 6,550

    Re: Fullscreen playback wrong colors

    go to your full screen playback settings.  or right click your record side composer display.  probably has to do with the color range setting set as full range.  Personally I like full range so I can see why my exports to clients will look like.

    w10, mc 2020.4, diy x299 7940x [view my complete system specs]
  • Tue, Mar 3 2020 12:23 AM In reply to

    • george777
    • Not Ranked
    • Joined on Sat, Jul 30 2011
    • Italy, Roma
    • Posts 42
    • Points 595

    Re: Fullscreen playback wrong colors

    Thanks, but I already checked and that's not the problem. 

    My Spyder X saved a color profile for both my monitor (so they can look exactly the same), but It looks like on Avid my secondary monitor doesn't load the monitor right color profile.

    Media Composer 2019.9 Mac OS X 10.14.6 Mac Pro late 2013 - Dual 6-Core Xeon E5 3,5 ghz - 32GB 1867 mhz ddr3 ram - Dual AMD FirePro D500 3072 Mb. [view my complete system specs]
  • Wed, Mar 4 2020 9:34 AM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 943
    • Points 11,035

    Re: Fullscreen playback wrong colors

    I also noticed with MC 2019.12, that the whole interface (including composer window, bins, timeline) was sometimes too dark or too bright.

    After a restart it could be fine.

    Everything is fine in MC 2018.12.10, maybe a bug?

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller