Latest post Fri, Jan 10 2020 12:41 AM by Serleejus. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Jan 8 2020 12:54 AM

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Upgraded from 2019.11 to 2019.12 - settings Just hangs software. Ideas?

    Hello... updated to .12 - .11 was working fine.

     

    double clicking on icon, does it startup thing, then exits. no errors or anything given. just exits. and in task manager, it quit so it's not still loading or stalled in the background.

     

    would it keep a log of why it quit with no warnings?

     

    Nothing changed in my system. was there any must do upgrades between 2019.11 to 2019.12 for video drivers etc?

     

    Thank you in Advance!

  • Wed, Jan 8 2020 1:01 AM In reply to

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    upon further investigation, the starup screen where avid initializes everything, it seems to get to AUDIO DEVICES then quits. Never done this with any previous version... nothing on my computer end changed with audio or drivers.

     

    Any ideas?

     

    Thank you!

  • Wed, Jan 8 2020 2:32 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,364
    • Points 60,595
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    Will you please list your system specs? Audio card? etc.

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC 2019.11. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell Precision... [view my complete system specs]
  • Wed, Jan 8 2020 2:44 AM In reply to

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    was just going to list specs, but after a complete uninstall and registry clean, re install worked fine. (even though avid apparently uninstalled .11 before installing .12) - so I guess avid uninstall isnt actually complete?

     

     

  • Wed, Jan 8 2020 3:38 AM In reply to

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    New problem. Now it loads, but when I go into File -> settings, and dbl click on anything under project, it hangs. I have to kill task.

     

    odd tyhing is, even after 10 mins, and its completely frozen on the settings, Project tab windows task manager doesn't show (Not Responding) - but nothing in the app responds. I have to kill the task (end it) to quit.

     

    Any Ideas?

  • Wed, Jan 8 2020 7:31 AM In reply to

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    You did create new User settings?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours.

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |

    -

    Follow me on Twitter Pat_H_VET

  • Wed, Jan 8 2020 9:02 AM In reply to

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    no... how? (sorry brain fart)

  • Wed, Jan 8 2020 9:50 AM In reply to

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    When MC finishes loading at startup, the Select Project window has a drop-down menu at the top called User Profile. You can create a new user using that menu.

    Media Composer 2019.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Jan 9 2020 7:09 AM In reply to

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    tried that... didnt workl. uninstalled everything and re installed.

     

    under settings, it takes two attempts to get settings to show up.

     

    once settings woks, tab projects - everything below Media Creation, works -- everything above - Audio Multi Mix, Audio Project, Dynamic Relink, General, and Media Creation... any of these, it hangs, but doesnt show as Not responding under Task Manager. Just Hangs in Media Composer and have to End task to quit... repeat....

     

    Any Ideas??

  • Thu, Jan 9 2020 11:18 AM In reply to

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    System specs?

    Media Composer 2019.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Jan 10 2020 12:41 AM In reply to

    • Serleejus
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 372
    • Points 4,790

    Re: Upgraded from 2019.11 to 2019.12 - doesn't load. No error Just stops. Ideas?

    Z840, quadro K5200, 48GB ram, red card, deckling studio 4k, nitris DX

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller