Latest post Fri, Jan 10 2020 6:50 PM by Jeroen van Eekeres. 16 replies.
Page 2 of 2 (17 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Jan 10 2020 6:42 PM In reply to

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 61
    • Points 700

    Re: Copying media to ISIS5500 workspaces creates corrupt clips

    SOLVED: reverted Nablet XAVC XDCAM 5.0 plugin to 4.0.3

    So after taking a step back to rethink this thing, I eventually figured out it was a bad Nablet XAVC XDCAM Plugin that introduced the random serious of corrupt clips onto various ISIS workspaces.

    We have 6 ISIS clients/edit bays, and I do all the transcoding from client #2. When the frenzy of editor playback complaints began, I made the mistake acknowledging that these errors were becoming corrupt on the fly on various clients, when in fact the corruption clips were originally created from my computer, client #2.

    I must have updated Nablets XAVC XDCAM plugin within the last month to version 5.0…and then when I ama linked, and began transcoding, it would stop and display the “failed to get sample size from ama plugin”. In order to carry on with the production schedule, I would just pick up transcoding from the clip it failed on, and move forward for as many times as it took to transcode all of the footage. When clients opened up this media in other edit bays, they would see the errors from these transcodes during playback.

    To add to the confusion, these are documented error messages that usually indicate a failing drive that needs to be replaced…and in the past has solved these errors when doing so…therefore my head was stuck in that scenario. See my past thread on that here:

    Now that I’ve realized my computer was causing the errors, I did a clean install of Avid, Nvidia drivers, nexis client, and Nablet, but replaced the 5.0 XAVC XDCAM plugin with a legacy plugin (4.0.3). I’ve since tested many, many AMA/transcoded batches of media and all of them have transcoded successfully and our workflow is back on track!

    I still have the metadata error on our ISIS, but now I know that isn’t causing the errors and I will deal with reimaging the ISIS down the road when I need to.

    Hopefully this helps others out there with similar problems. I know I’ve seen a few other threads just like this that I will have to circle back and chime in with my solution.


    Cheers to returning to a functioning workflow!

    ISIS 5500 4.7.13, Avid Media Composer various versions. z840, z420, imac trashcans [view my complete system specs]
  • Fri, Jan 10 2020 6:50 PM In reply to

    Re: Copying media to ISIS5500 workspaces creates corrupt clips

    Great news!

    And also great to post the solution here. Your post can be a lifesaver when you are thinking of fixing things that aren't broken with the risk of making things even worse.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller