Latest post Mon, Apr 27 2020 10:56 PM by Gareth. 22 replies.
Page 2 of 2 (23 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Feb 7 2020 12:00 AM In reply to

    • Steve G
    • Not Ranked
    • Joined on Thu, Feb 6 2020
    • Studio City
    • Posts 14
    • Points 165

    Re: Media Composer 2019.12 crashing when opening

    Hi,

    Was a solution ever found for this?  I'm having same issue with Beta version 2020.2.

    Thanks,

    Steve

    Model Name: MacBook Pro Model Identifier: MacBookPro11,4Processor Name: Quad-Core Intel Core i7, Processor Speed: 2.2 GHz, Number of Processors: 1... [view my complete system specs]
  • Fri, Feb 7 2020 12:01 AM In reply to

    • Steve G
    • Not Ranked
    • Joined on Thu, Feb 6 2020
    • Studio City
    • Posts 14
    • Points 165

    Re: Media Composer 2019.12 crashing when opening

    Hi,

    Was a solution found, yet?

     

    Thanks,

     

    Steve

    Model Name: MacBook Pro Model Identifier: MacBookPro11,4Processor Name: Quad-Core Intel Core i7, Processor Speed: 2.2 GHz, Number of Processors: 1... [view my complete system specs]
  • Mon, Feb 10 2020 4:58 AM In reply to

    • goodBoy
    • Not Ranked
    • Joined on Thu, Oct 24 2019
    • Posts 46
    • Points 520

    Re: Media Composer 2019.12 crashing when opening

    Tried uninstalling, reinstalling, disabling all user fonts... nothing worked. Eventually support just recommented I used 2019.11 for now and upgrade to v.2020 when it's released.

    iMac Pro, 3.2 GHz Intel Xeon W, 32 GB RAM, Radeon Pro Vega 56 8GB, QNAP NAS connected by Thunderbolt, OS 10.14.6 [view my complete system specs]
  • Wed, Feb 12 2020 9:16 PM In reply to

    • Gareth
    • Not Ranked
    • Joined on Tue, Jun 15 2010
    • Midlands, UK
    • Posts 26
    • Points 375

    Re: Media Composer 2019.12 crashing when opening

    Hi,

    I have just tried the 2020.2 BETA and still getting the same issue so doesnt seem like there is a fix yet.

    iMac Pro iMacPro1,1 (2017) 10-core 3 GHz Intel Xeon W, 64 GB 2666 MHz DDR4, Radeon Pro Vega 64 16 GB [view my complete system specs]
  • Wed, Feb 12 2020 9:26 PM In reply to

    • Gareth
    • Not Ranked
    • Joined on Tue, Jun 15 2010
    • Midlands, UK
    • Posts 26
    • Points 375

    Re: Media Composer 2019.12 crashing when opening

    Just seen you created a post in the BETA forum too. Saw you had a recommendation to delete the plugin which isnt ideal but has worked for me.

    http://community.avid.com/forums/t/198812.aspx

    iMac Pro iMacPro1,1 (2017) 10-core 3 GHz Intel Xeon W, 64 GB 2666 MHz DDR4, Radeon Pro Vega 64 16 GB [view my complete system specs]
  • Mon, Apr 27 2020 5:33 PM In reply to

    • Gareth
    • Not Ranked
    • Joined on Tue, Jun 15 2010
    • Midlands, UK
    • Posts 26
    • Points 375

    Re: Media Composer 2019.12 crashing when opening

    Still getting the same problem on 2020.4

    iMac Pro iMacPro1,1 (2017) 10-core 3 GHz Intel Xeon W, 64 GB 2666 MHz DDR4, Radeon Pro Vega 64 16 GB [view my complete system specs]
  • Mon, Apr 27 2020 8:32 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,267
    • Points 231,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2019.12 crashing when opening

    Gareth,

    Where does it stop when launching?   The splash screen indicate anything at all?  When it crashes can you create a crash log?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Apr 27 2020 10:56 PM In reply to

    • Gareth
    • Not Ranked
    • Joined on Tue, Jun 15 2010
    • Midlands, UK
    • Posts 26
    • Points 375

    Re: Media Composer 2019.12 crashing when opening

    Hi Marianna,

    The error I have is to do with the titler plus plugin. 

    AvidTitlerPlus.avx

    Tried several different things to get it to work and only have the work around to delete the plugin atm which doesn't leave me with anything to do titles in.

    I had the problem with 2019.12 and with the 2020 Beta and now 2020.4.

    Cheers,

    Gareth 

    iMac Pro iMacPro1,1 (2017) 10-core 3 GHz Intel Xeon W, 64 GB 2666 MHz DDR4, Radeon Pro Vega 64 16 GB [view my complete system specs]
Page 2 of 2 (23 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller