Latest post Sat, Aug 31 2019 9:26 PM by anamorphic. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Aug 28 2019 9:53 PM

    Getting tired of resetting workspaces

    I'm REALLY sick of losing my custom workspaces in 2019.7.  I'm talking about EDIT/COLOR/EFFECTS workspaces that I customize and SAVE.  Everything is peachy for a couple of days, then they are gone.  I've even dragged them into Site Settings and those are gone, too.

    It's bad enough that we only have a choice now of a white or dark Interface, but can we at least not lose the things we have taken time to customize?

    C'mon, Avid.

    MacPro (2019) 3.2 GHz 16-Core Intel Xeon W / 64 GB RAM / OS 10.15.3 / MC 2020.2 / Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha Pro [view my complete system specs]
  • Fri, Aug 30 2019 3:14 PM In reply to

    Re: Getting tired of resetting workspaces

    Just curious if you created a new Avid user when this version came out? That could explain some of the wonkiness if you didn't.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Sat, Aug 31 2019 9:26 PM In reply to

    Re: Getting tired of resetting workspaces

    Oh yes, I've tried creating several new users.

    Here's a look at my WINDOWS menu:

    Notice that even when I try to "Replace" the default workspaces they are just added to my custom list, even with the SAME names.  If I click on the default workspaces they are not mine.  When I click on the similarly named spaces they are my custom ones.


    MacPro (2019) 3.2 GHz 16-Core Intel Xeon W / 64 GB RAM / OS 10.15.3 / MC 2020.2 / Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha Pro [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller