Latest post Sat, Nov 23 2019 11:33 AM by fanboy666. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Sun, Jun 23 2019 5:07 AM

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Black Screen after Source Browser closing

    Good day! Found problem - after import or link files in Source Browser lost the picture on the screen. All screens turn black and and only reboot of Avid helps. Picture disappears right after closing of Source Browser

    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Sun, Jun 23 2019 5:36 AM In reply to

    Re: Black Screen after Source Browser closing

    I couldn't duplicate this. Can you post the exact steps you took?

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Jun 23 2019 7:06 AM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Re: Black Screen after Source Browser closing

    Ok

    1. Input-Source Browser

    https://i106.fastpic.ru/big/2019/0623/c4/71560d79a35470a9e72803de5bd35ec4.jpg

    2. Choose file

    https://i106.fastpic.ru/big/2019/0623/02/471cd09b078f34c21929804e96ce0402.jpg

    3. Close Source Browser and see black screen

    https://i106.fastpic.ru/big/2019/0623/89/be3b120a5040455f2deddb361e3dea89.jpg

     

    I tried to reinstall application, but this problem is still there. If I select Windows-Float All Panels, picture appears , but if I make windows docked again, I see black screen

    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Sun, Jun 23 2019 9:19 AM In reply to

    Re: Black Screen after Source Browser closing

    Thanks for that. I'm sorry, but I still couldn't duplicate it.

    sergiumm:
    If I select Windows-Float All Panels, picture appears , but if I make windows docked again, I see black screen

    That sounds like a video card driver issue. Take a look at page 30 and 35 of the ReadMe for driver info:

    http://resources.avid.com/SupportFiles/attach/README_Avid_Editor_v19.6.pdf

    That's what I'd check first.

    Media Composer 2020.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Jun 23 2019 10:54 AM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Re: Black Screen after Source Browser closing

    I updated the driver and reinstalled the app but it didn't help. I think it's time to change video card

    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Mon, Jun 24 2019 12:48 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,779
    • Points 48,295
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Black Screen after Source Browser closing

    One other thing to try (also posted in the Getting Started thread on black windows):

    Try the following: Create a new workspace (Windows->Workspaces->New Workspace). Set that workspace the way you want it, If it goes black when you dock a panel, click on Windows->Workspaces->Save Current. Now click on that new workspace name and see if the docked panel appears. Or in this case, if the source and recorrd monitors paint properly.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Mon, Jun 24 2019 4:21 AM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Re: Black Screen after Source Browser closing

    Thanks, but it Is uselessly for me. It's not working. Just one more note, when picture goes black -the interface does not respond to the mouse clicking. Only hotkeys works. And when I press Win button on keyboard, picture appears and when I press it again picture dissapears. I hope it will be fixed in next update. While for me the solution to this problem - do not use Source Browser




    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Thu, Jul 4 2019 7:12 PM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Re: Black Screen after Source Browser closing

    I changed my GTX GeForce GTX-760 videocard to Quadro P4000, but this problem is still there... It's not video card driver issue.

    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Fri, Jul 5 2019 2:12 AM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,277
    • Points 25,135
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Black Screen after Source Browser closing

    What driver version are using with the Quadro 4000? You need 353.82v

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Jul 5 2019 3:58 AM In reply to

    • Fazz Powell
    • Top 500 Contributor
    • Joined on Sun, Dec 3 2006
    • Naples, FL
    • Posts 441
    • Points 5,960

    Re: Black Screen after Source Browser closing

    RalphC:

     

    Ralph - I thought he said he had a P4000 card. I can't find the nVidia driver list, but I thought the P4000 and M4000 took a pretty current driver, 411+, maybe even 430+ and the 4000 card took 353 you mentioned. (I have a M4000, thats why I'm chiming in.) 

    MC 2020.06 w/Symphony option. BlackMagic DeckLink 12G, HP Z840 Dual 3.2Ghz/8 Core, 1TB SSD, 1TB Cache drive, 128GB Ram, Nvidia RTX2060 Super, BCC2020,... [view my complete system specs]

    Dan Powell - Take One Digital Media

  • Fri, Jul 5 2019 6:09 AM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Re: Black Screen after Source Browser closing

    Yes, I have P4000 card and as it is written in ReadMe file I installed 411.95 version of driver. I even reinstall Windows and all drivers. Although I understand that this is a problem of optimization because on another computer with similar specs this issue does not exist

    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Tue, Jul 9 2019 1:34 AM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 82
    • Points 960

    Re: Black Screen after Source Browser closing

    I think I understood. I have "autohide taskbar" option in taskbar settings and this is the reason. Unchecking this option solves this issue

    Media Composer 2020.6 MSI Z390-A PRO, Intel Core i7-8700, 24GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 [view my complete system specs]
  • Sat, Nov 9 2019 2:42 PM In reply to

    • Jan Klier
    • Not Ranked
    • Joined on Sat, Oct 12 2019
    • New York City
    • Posts 4
    • Points 60

    Re: Black Screen after Source Browser closing

    I seem to have run into the same problem just now as well on 2019.9 / Win10. With taskbar auto-hide on, after having the source browser oopen to link some files the UI becomes unstable. Black screens, menu times can't be clicked (click on menu button and nothing drops down), window jumps around by about the size of the task bar and MC has to be restarted. As if the temporary opening of a new window mis-alings where the window is actually positioned and clicks get lost.

    MC 2019.9, Win10, Intel i9-9960, 128GB, RTX 2080TI, AJA IO4K+ [view my complete system specs]
  • Sat, Nov 23 2019 11:33 AM In reply to

    • fanboy666
    • Not Ranked
    • Joined on Tue, Feb 24 2015
    • Posts 8
    • Points 100

    Re: Black Screen after Source Browser closing

    Same for me. Avid became unusable for me just as Jan Klier described.

    Win10 - autohide taskbar - NVIDIA RTX2080 latest drivers - Avid 2019.11

    working with a director next to me constantly restarting Avid after linking footage became somewhat embarassing... deselect autohide works though. (thanks a lot @sergiumm I would never run into this solution by myself)

    Now is this a Windows issue or will Avid fix this?

     

    fun fact:

    GeForce Experience gaming overlay seems to identify Avid as a game so when activated I have a FPS display in my source monitor inside Avid. Thinking about streaming my work to Twitch. ;-)

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller