Latest post Sun, Oct 17 2021 8:19 AM by luca.mg. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Apr 19 2019 12:56 PM

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Posts 1,192
    • Points 14,830

    Lack of Attic saves 2018.12.3

    Avid bombed out so just relaunched expecting to lose 3-4 mins work.  Instead I lost 45 mins.  Checked the attic and there is a 45 min gap between saves in this instance - otherwise its the regular autosave every 3-4 mins as I have set.  Click image to enlarge and see the Attic file created times...

    Anyione any ideas why - im really a bit grumpy about it having lost 45 mins on a National Holiday!

    Symphony 2018.12.10, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99-A Mobo, i7 5820K 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 array @ 450Mbs

     

     

  • Fri, Apr 19 2019 5:46 PM In reply to

    • knejmann
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Århus, Denmark
    • Posts 264
    • Points 2,935

    Re: Lack of Attic saves 12.3.2

    I’ve been there too a couple of times. Seems to happen when the sequence gets corrupted. In the previous versions an error would pop up when saving the bin - manually or auto save. But the new background bin save does not handle this well as it just stops saving the bin :-( I’ve created a case and it is now a feature request: Tell the user if a bin cannot be saved!

    Media Composer 2020.12.1 - Windows 10 - Dell 8520 - Blackmagic Decklink Studio 4K - Interplay and NEXIS storage - Avid Artist Color. [view my complete system specs]

    Kåre Nejmann

    Danish Broadcasting Corporation - DR
    Aarhus, Denmark 

  • Fri, Apr 19 2019 5:55 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Posts 1,192
    • Points 14,830

    Re: Lack of Attic saves 12.3.2

    Great - gald there is a case going. 

    I'm not so keen on this background save so far - it just locks you out and you click the mouse buttons and nothing happens.  At least with the save pop up you knew not to try any buttons as it was busy...

    Symphony 2018.12.10, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99-A Mobo, i7 5820K 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 array @ 450Mbs

     

     

  • Sat, Apr 20 2019 8:52 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Posts 1,192
    • Points 14,830

    Re: Lack of Attic saves 12.3.2

    This is getting to me now. After the very first actual seq edit in a new project it crashes.  Then again 5 minutes later.  The lack of project saves (its set to max 4 mins between saves) suggests its this background save that is crashing it. 

    It crashed after save 5 I guess:

     

     

    Utter basic sound cuts timeline on a simple project.

     

    Could I get that case number pls mate and piggyback?

    Symphony 2018.12.10, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99-A Mobo, i7 5820K 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 array @ 450Mbs

     

     

  • Sat, Apr 20 2019 8:58 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Posts 1,192
    • Points 14,830

    Re: Lack of Attic saves 12.3.2

    Yep - crashed again at 09:57 - last sucessful actual project save at 9:44.  Just a straight local save to my super fast SSD... I'll have to call support.

    Symphony 2018.12.10, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99-A Mobo, i7 5820K 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 array @ 450Mbs

     

     

  • Sat, Apr 20 2019 12:24 PM In reply to

    • knejmann
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Århus, Denmark
    • Posts 264
    • Points 2,935

    Re: Lack of Attic saves 12.3.2

    You can disable background save in the console with the commands BackgroundBinSave and SwitchBinSaveWorkflow.

    Try running them and see if you can save manually.

    The case I opened has number 03666008.

    Media Composer 2020.12.1 - Windows 10 - Dell 8520 - Blackmagic Decklink Studio 4K - Interplay and NEXIS storage - Avid Artist Color. [view my complete system specs]

    Kåre Nejmann

    Danish Broadcasting Corporation - DR
    Aarhus, Denmark 

  • Sun, Apr 21 2019 9:27 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,912
    • Points 70,030

    Re: Lack of Attic saves 12.3.2

    Fresh new project on MC 2018.12.3, after a  week of work I wanted to go back to an earlier revision of a sequence (no crash involved), I went to the attic and it was totally empty, rather disappointing. But that's not all, went back to MC and then again to the attic folder, and it started to populate with the bins backups, what a poltergeist! This background save feature is in the alpha stage perhaps. Are the console commands to disable background save sticky, or You have to enter them every time You open a project? Couldn't avoid noticing what the acronym for background save is.

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sun, Apr 21 2019 10:30 PM In reply to

    Re: Lack of Attic saves 12.3.2

     

    Maybe those background saves could present a confirmation message? “You are protected!’

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Mon, Apr 22 2019 3:35 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 416
    • Points 4,970

    Re: Lack of Attic saves 12.3.2

    backgroundbinsave command is not persistant between relaunches/reboots. If you crash or restart you must open the console and enter the command again.   

     

    On windows, there may be a way to use a run argument in a shortcut to force this parameter on launch. Have not tried it myself.

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Thu, Jun 13 2019 5:34 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 963
    • Points 11,325

    Re: Lack of Attic saves 12.3.2

    Im my Attic folder I am only seeing the last saved bin and 99 from several day ago.
    But in most cases I need a version that is 5min old. In the past Avid saved the latest versions in the attic folder but in 2018.12.5 it seems to be broken. The Attic folder is useless when you can't find the latest bins several minutes ago. 

    all different setups in various editing suites. my own: MC 2021.9, OSX 10.14.6, iMac (Retina 5K, 27-inch, 2019), 3,6 GHz Intel Core i9, 64GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Fri, Feb 26 2021 2:56 PM In reply to

    • JamesG
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 239
    • Points 3,275

    Re: Lack of Attic saves 12.3.2

    I've got this too  - Attic hasn't been saving for the last 2 weeks!! My attic looks the same - versions go up to 999, then only version 1 is saving...

     

    Did anyone find a solution?

     

    Mac 2018.12.13

     

     

    Media Composer 2020.12 on 2019 iMac Mojave , 3.6 GHz Intel Core i9, 64 GB RAM, Radeon Pro 580x 8GB, AJA T-tap [view my complete system specs]
  • Fri, Feb 26 2021 4:39 PM In reply to

    Re: Lack of Attic saves 12.3.2

    When the Attic starts misbehaving, the 2 most effective solutions are 1) purge the current Attic and 2) create new user settings. Autosave is binded to user settings. These fix 95% of attic issues we face.

     

     

    MC 2021.6, W10, MSI X299M, Intel 9940X, Gigabyte 2080Ti Waterforce, 64GB RAM, Samsung 970 EVO M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2019, OSX... [view my complete system specs]
  • Thu, Sep 16 2021 4:51 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,737
    • Points 30,340
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Lack of Attic saves 12.3.2

    Hi Guys,

     We are investigating this bug. I created a case for those of you that are affected by this issue. If there is any update on the OS or MC version other than the one indicated in your profile please let me know.

    04248073  DIESELE  Windows 10
    04248084  luca.mg Windows 10
    04248087  JamesG Mac OS Mojave 10.14


    Thanks,
    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Sep 17 2021 2:58 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,912
    • Points 70,030

    Re: Lack of Attic saves 12.3.2

    Hi there Ralph, it's been a while! Over two years later I'm not on MC 2018 anymore, and the attic in MC 2021 seems to be working fine. As far as I can tell this was an MC 2018 thing only, but I surely will double check the attic and report back. I've updated my profile info, I'm on MC 21.6 and looking forward for installing the next release.

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Oct 13 2021 9:12 PM In reply to

    • brian
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Vancouver BC
    • Posts 78
    • Points 830

    Re: Lack of Attic saves 12.3.2

    I find the same old problem in 2019.12. Even if i force save a bin and it crashes, I can lose work done before the save

    Avid 2019.12.4 Intel Xeon CPU E5-2630 v3 @ 2.40GHz 2.40GHz (2 processors) 32.0 GB RAM 64-bit Operating System, x64-based processor Windows 10 Enterprise... [view my complete system specs]

Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller