Latest post Sat, Mar 16 2019 4:25 PM by jray. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Mar 15 2019 5:59 PM

    • jray
    • Not Ranked
    • Joined on Tue, Mar 1 2011
    • Posts 64
    • Points 750

    MC 2018.10 Pan and Zooms From 7.0 Coming Up Blank

    I'm opening a project from Avid 7.0.4 in 2018.10, and all the Avid Pan and Zooms are coming up blank. The pics have not changed their path, and going back to a computer with 7.0.4 allows me to see all the pan and zoom effects just fine. I have tried moving the images to a different folder, that works for a few of them, but not many. Any ideas on how to get these back up? For now I'm having to use mixdowns, but that is far from ideal.

    Thanks.

    Avid MC 05.2020, MacBook Pro 2019 - 8 Core i9 - Radeon Pro 5500m - 64GB RAM, OS 10.15.4 [view my complete system specs]
  • Sat, Mar 16 2019 4:25 PM In reply to

    • jray
    • Not Ranked
    • Joined on Tue, Mar 1 2011
    • Posts 64
    • Points 750

    Re: MC 2018.10 Pan and Zooms From 7.0 Coming Up Blank

    We set up another system with 2018.10, and it isn’t able to see the pan and zooms either. This seems to be an issue with 2018.10 not being compatible with the pan and zoom effects from 7.0.4. 

    Avid MC 05.2020, MacBook Pro 2019 - 8 Core i9 - Radeon Pro 5500m - 64GB RAM, OS 10.15.4 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller