Latest post Fri, Mar 1 2019 4:01 PM by Roach13. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Mar 1 2019 11:31 AM

    • Roach13
    • Not Ranked
    • Joined on Sun, Sep 3 2006
    • Posts 127
    • Points 1,655

    Corrupt Bin. Need help!!

    I had just finished a project and was exporting the video when suddenly my mac ejected my raid for no reason. Now my bin with all my sequences is corrupt. When I firt tried I got a bin that was only 10 min old to open but thought I could do better so I tried another one. Since then I did get one to work which was 30min old  and idiotically I though I would press on and figure out how to open the earlier bin again. Now even a 45 min old will not open. Is there any way around this? My project is done but my sequence is stuck in that bin. Plus it's nearly morning! Any help will be much appreciated

    MacPro Late 2013 OSX 10.10.5 Avid MC 8.9.2 Symphony Option [view my complete system specs]
  • Fri, Mar 1 2019 12:07 PM In reply to

    Re: Corrupt Bin. Need help!!

    OK a good tip is to operate 2 sequence bins and duplicate copies between them as you work so a bin save would always leave one intact.

    You don't say how you got a 10 minute bin to open? I presume the attic?

    But you copy bins from the attic so the originals are never lost so I don't understand how they can stop working?

    My worry is you have a more fundemental issue here. Why did the RAID eject? Why keep the project there? (a local copy is safer and use the RAID just for backup project versions)

    At this stage I'd make a fresh local project. Make a new set of user settings as well.

    Then copy into that project an attic copy of the most recent save of the final sequence bin (add .avb on the filename end)

    Open that bin in that new project.

    See where you are then.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Fri, Mar 1 2019 4:01 PM In reply to

    • Roach13
    • Not Ranked
    • Joined on Sun, Sep 3 2006
    • Posts 127
    • Points 1,655

    Re: Corrupt Bin. Need help!!

    Definitely going to go with the 2 sequence bin idea moving forward. Never had this happen before.

     

    Yes when I said I got a minute bin I meant from the attic. The part that is baffling an enfuriating is that bins I have opened will not open anymore. That is whats scaring me the most.

     

    The drive being ejected is a mac issue right now. I have had some friends who had teh same issue and read quite a few online with this issue. It started with high sierra. I am currently in the middle of fixing that issue with Apple because the other day my was ejected and wouldnt reappear. We got it to be pretty solid and paused that process to get this project out first.

     

    I tried creating a new project and user on the System HD then brought a bin out of the attic into the project folder and tried openning it in MC but I got the same crash once the bin started to open.

     

    I also was able to open the project holding down the alt key. I was able to openevery bin except the sequence bin of course.

     

    I'm at a loss to figure this out!

    MacPro Late 2013 OSX 10.10.5 Avid MC 8.9.2 Symphony Option [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller