Latest post Sun, Nov 22 2020 6:26 PM by patrickt. 16 replies.
Page 1 of 2 (17 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Feb 27 2019 3:11 PM

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    MultiGroup in 18.12.1 creates one clip not multiple

    This is in 18.12.1.

     

    I haven't used MultiGroup since 18.7 or maybe 18.4 and selecting a bunch of clips and selecting MultiClip will create a bunch of separate Group clips and a MultiGroup clip.  It now creates one clip with a dot in front of the name.

     

    According to the Help file, this is the expected behaviour:

     

    "Your Avid editing application creates several group clips for each take in the bin, and then creates a multigroup clip from the groups. The multigroup clip has the same icon as the group clips, but the icon is preceded by a plus sign."

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Wed, Feb 27 2019 3:37 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Went back to 18.11 and MultiGroup works.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Wed, Mar 6 2019 9:37 PM In reply to

    • Geoffs
    • Not Ranked
    • Joined on Mon, Oct 19 2009
    • L.A
    • Posts 88
    • Points 1,080

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    I can confirm we're seeing the same thing. 18.12.1 is currently unuseable for this reason. We get one master group, but none of the subgroups. 

     

    Windows 8.1 Professional 64bit i7 4600K 3.2 32 gig-o-ram GTX TITAN Video Card 17" Macbook Pro i7 8 gig-o-ram [view my complete system specs]
  • Thu, Mar 21 2019 1:09 AM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Has anyone reported this to Avid support as a bug?  Would like to see this fixed.  

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Wed, Apr 17 2019 2:34 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    So I see that 2018.12.2 has added a "Multiple Groups" checkbox in order to create... multiple groups, which is good.  But I am seeing group clips being created with only one clip, which doesn't make sense.   So now I have to prune the results of MultiGroup of all these single clip group clips.

     

    http://resources.avid.com/SupportFiles/attach/README_Avid_Editor_v18.12.2.pdf

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Mon, Apr 22 2019 1:48 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    I rolled back to version 2018.11 and MultiGroup doesn't create group clips consisting of one clip, which is the good and expected behaviour, so this must be a 2018.12.1,2,3 bug.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Mon, Apr 22 2019 3:01 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,458
    • Points 234,120
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Chuckkahn.....

    2018.12.2....  

    In Media Composer releases prior to 2018.12, if you used the MultiGroup function, it created several group clips for each take in the bin, and then created a MultiGroup clip from the groups. This way, you could create multiple groups with matching Timecode, without having to identify the clips with matching Timecode manually.

    Starting with Media Composer 2018.12 the MultiGroup function only creates a MultiGroup clip in a bin with all the clips. No group clips with matching timecode are created. In some instances, you might want multiple groups created rather than the MultiGroup clip. With this release, you have this option. Select the clips, right click and select MultiGroup. Enable Multiple Groups. When this is checked, multiple groups are created instead of a MultiGroup clip.   see attached.

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Apr 22 2019 3:09 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Yes I realize all that from above but the issue/bug I am raising is that MultiGroup in 2018.12.2 and 3 with the Enable Multiple Groups option selected, is creating group clips consisting of one clip.   For example, let's say for simplicity's sake I have a bin with the following three clips:

     

    take 1 a camera

    take 1 b camera

    take 2 a camera

     

    Selecting all clips in bin (all three above) MultiGroup with Enable Multiple Groups will create two group clips, one group of take 1 a and b camera and another group of take 2, just a-camera -- which is totally redundant and not in keeping with 2018.11 and earlier behaviour.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Mon, Apr 22 2019 3:36 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,458
    • Points 234,120
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Got it Chuck....

    Creating a case and getting this looked at.....

    Stand by

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Apr 22 2019 3:51 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,458
    • Points 234,120
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Chuck and Geoff

    I created cases for you and actually reproduced it myself.

    Stand by for support.

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Oct 28 2019 5:48 PM In reply to

    • myersam1
    • Not Ranked
    • Joined on Thu, Feb 23 2012
    • Posts 45
    • Points 495

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Anything come of this? Someone I know is using this version and having issues.

  • Thu, Nov 21 2019 8:24 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 395
    • Points 4,325

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    It is fixed in 2018.12.8.   Does it work in any of the 2019 versions?

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Thu, Nov 21 2019 8:32 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,458
    • Points 234,120
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    chuckkahn:

    It is fixed in 2018.12.8.   Does it work in any of the 2019 versions?

    Chuck... yes it was added to the main code so 2019.11 has it.

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Wed, Mar 18 2020 3:28 PM In reply to

    • drowgun22
    • Not Ranked
    • Joined on Fri, Oct 27 2017
    • Posts 5
    • Points 75

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Is it in the works to be able to see the edit points in the timeline with the new grouping function.  What I mean is that when you put a group on the timeline, it looks like it is a single continuous clip, rather than being able to see when the clips within the multigroup start and stop, along with the new clip names.  Not being able to see this makes the grouping and multigrouping function unusable.

  • Sat, Oct 17 2020 11:48 PM In reply to

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Unfortunately I'm encountering this problem in 2019.12.2. I select multiple clips from two cameras, hit multigroup, and it creates one group out of all the clips and does *not* create additional individual groups as it did in previous versions. 

    iMac (27-inch, Late 2013)

    3.5 GHz Intel Core i7

    8 GB 1600 MHz DDR3

    NVIDIA GeForce GTX 775M 2048 MB

    OS 10.12.5

    Media Composer 2019.12.0

Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller