Latest post Mon, Jul 22 2019 1:16 PM by Jon Sheldon. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Tue, Feb 5 2019 3:38 PM

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Multicam live cut

    Often, when I try to live cut to a camera angle while playing a sequence in mcam mode, playback stops as soon as I select a cam angle (with mouse or num key).

    This is not consistent, and I haven't been able to determine what could cause this.

    Am I overlooking something ? Could it be a performance issue (system doesn't seem to be stressed) ? A GPU driver issue (I'm using a different nVidia driver 'cause Avid provided driver (390.77) doesn't want to install on my DELL) ?

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Fri, Feb 8 2019 8:18 AM In reply to

    Re: Multicam live cut

    Try totaly delete avid user and create new one. It helps me with this issue. Avid mc 2018.12.1

  • Fri, Feb 15 2019 3:21 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Multicam live cut

    In case someone would have the same issue, here is the solution/workaround (whether this will permamently fix the issue needs to be confirmed), discovered almost by chance with the help of Avid support:

    In normal mode, change the Timeline Video Quality to "best performance" and go back to mCam again: cut to camera angle no longer interrupts playback; from there changes to any Video Quality no longer breaks the mCam live playback...TBC?

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Fri, Feb 15 2019 5:35 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,724
    • Points 44,695

    Re: Multicam live cut

    Interesting.  My memory tells me in versions before the 2081.x, Best Performance was automatically selected when in Multicam.

    That could be a false memory though.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Feb 16 2019 5:31 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Multicam live cut

    Ahem, in fact, the "workaround" I described fixed the issue only for a while.

    It is now back, and changing Video Quality doesn't help anymore...I have reactivated my support case....

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Wed, Feb 20 2019 12:55 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Multicam live cut

    Support could repro...the cause is mixed rate group (a 50p and several 50i/25p clips in one group, multicam edit in a 50i T/L). Logged and Engineering is investigating.

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Fri, Feb 22 2019 7:50 PM In reply to

    Re: Multicam live cut

    BenoitM:

    Often, when I try to live cut to a camera angle while playing a sequence in mcam mode, playback stops as soon as I select a cam angle (with mouse or num key).

    This is not consistent, and I haven't been able to determine what could cause this.

    Am I overlooking something ? Could it be a performance issue (system doesn't seem to be stressed) ? A GPU driver issue (I'm using a different nVidia driver 'cause Avid provided driver (390.77) doesn't want to install on my DELL) ?

     

    Personally I never use mouse or num key for switching cameras. I am always assigning the cams from the command pallette to the keyboard (F-buttons). In this way play does not stop when changing cameras.

     

    HTH

    pixel

     

    iMac Mid 2016 / High Sierra 10.13.6 / 32 GB RAM / MCA 2019.12 / MojoDX / Adobe CC 2018 / MBPro Mid 2015 / High Sierra 10.13.6 / 16 GB RAM / MC 2019.12... [view my complete system specs]

    What is editing? It´s the process of transforming a collection of badly focussed or horribly framed shots containing reversed screen directions, flare and dirt into a smooth visual statement of the script... ... for which the director takes the credit!

  • Mon, Jul 1 2019 3:03 PM In reply to

    • Jon Sheldon
    • Not Ranked
    • Joined on Tue, Jan 15 2013
    • London, UK
    • Posts 7
    • Points 65

    Re: Multicam live cut

    Any update on this?

    I have the same problem. The workaround didn't work for me, it makes no difference if use the mapped M1-4 keys or click with the mouse. Everytime I make a multicam edit playback stops. 

    Please help.

  • Tue, Jul 2 2019 11:55 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,756
    • Points 62,020

    Re: Multicam live cut

    I'm not seeing this. What type of media are you using and what are your project settings? Could it be that certain types of linked media or frame size/rate affect multicam in this way?

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2020.6 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7 | Windows 10 Pro... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Tue, Jul 2 2019 1:06 PM In reply to

    • Jon Sheldon
    • Not Ranked
    • Joined on Tue, Jan 15 2013
    • London, UK
    • Posts 7
    • Points 65

    Re: Multicam live cut

    This hasn't been a problem for us until now, possibly introduced with the last update

    Media is 1920x1080p50 ProRes from Blackmagic Hyperdeck Studio Pro recorders

    Linked to a 1080p25 project

    MC 2018.12.3 running on Windows 10 HP Z8 PC. 

  • Mon, Jul 22 2019 12:43 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Multicam live cut

    The repro I mentioned earlier is fixed (I haven't tested yet, though):

    Media Composer 2018.12.4 [...] contains the fix for MCCET-2859 - Switching camera angles in Multicam stopped playback if the group contained mixed frame rates.

    http://resources.avid.com/SupportFiles/attach/README_Avid_Editor_v18.12.4.pdf

     

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Mon, Jul 22 2019 1:16 PM In reply to

    • Jon Sheldon
    • Not Ranked
    • Joined on Tue, Jan 15 2013
    • London, UK
    • Posts 7
    • Points 65

    Re: Multicam live cut

    Thank you for the prompt. I will give it a try and see what happens. Wondering if our issue is slightly different in that playback stops even when frame rates are matched.

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller