Latest post Tue, Sep 18 2018 9:54 PM by daapap. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Sep 17 2018 10:43 AM

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 528
    • Points 6,465

    Does a certain MC version need a particular BMD driver?

    Hi all,

    I have an old system running MC 7.0.6 and Decklink card I'd like to add to it. Is there a particular Blackmagic driver I should use? I had issues in the past so stopped using the card on this machine but it was a while ago. I did have a look for a version matrix for this but couldn't see one.

    Many thanks,

    Ollie

    z840 dual E5-2667v3@3.20GHz / 32GB ram / Quadro M5000 / MC 2019.12 / BM Decklink Studio 2 // i7-2600k Home Build / 8GB ram / MC 2018.12 xw8600 Dual Quad... [view my complete system specs]
  • Mon, Sep 17 2018 11:01 AM In reply to

    Re: Does a certain MC version need a particular BMD driver?

    There maybe info on the Black magic site but generally most folks update their BM drivers as new ones come along even if they stick to a legacy MC version.

    I'd try the current one for that card and see how it goes.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | www.vet-training.co.uk|

     

  • Mon, Sep 17 2018 11:04 AM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 528
    • Points 6,465

    Re: Does a certain MC version need a particular BMD driver?

    Ok thanks Pat, will try that then. 

    z840 dual E5-2667v3@3.20GHz / 32GB ram / Quadro M5000 / MC 2019.12 / BM Decklink Studio 2 // i7-2600k Home Build / 8GB ram / MC 2018.12 xw8600 Dual Quad... [view my complete system specs]
  • Tue, Sep 18 2018 9:54 PM In reply to

    • daapap
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 535
    • Points 7,075

    Re: Does a certain MC version need a particular BMD driver?

    in my case MC 8.9.4 does not work with the newest version 10.11.2 (while MC 2018.5 did), i had to install 10.9.10

    Maybe the release date of the MC and BM softwares can give you a hint, in my case that helped me (MC 8.9.4 12/2017, BM 10.9.10 01/2018)

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller