Latest post Fri, Mar 1 2019 11:18 PM by David Yardley. 32 replies.
Page 3 of 3 (33 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Fri, Mar 1 2019 2:14 PM In reply to

    Re: Blackmagic Intensity Pro 4K output level is too low

    I have an AJA ioExpress and a BM T-Tap and via SDI both give me sub black from rec 709. I can't measure HDMI as my scopes are only SDI

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

  • Fri, Mar 1 2019 5:11 PM In reply to

    • wkumingo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Chicago
    • Posts 184
    • Points 2,545

    Re: Blackmagic Intensity Pro 4K output level is too low

    Pat Horridge:
    This looks like a monitor issue.

    I'm still using the same monitor. Different card and different input fixes the problem (KONA 1 and SDI, respectively). 

    I honestly prefer not to retread six months of troubleshooting and tech support emails... but I never did rule out HDMI as a factor, or more specifically SOME HDMI to SOME monitors.

    For the record, this is what BM tech support sent me (their circle not mine) with clearly no negative values (-2% should be visible in this case, but it's not) along with the statement that the card is operating normally. This was the impetus to switch cards.

     


    Self-built -- Always current MC version with AJA KONA 1 card OS: Windows 10 Pro 64-bit, System: X99 Motherboard, Core i7-6850K, GTX 1080 Ti, 32GB RAM... [view my complete system specs]
  • Fri, Mar 1 2019 11:18 PM In reply to

    Re: Blackmagic Intensity Pro 4K output level is too low

    Update:

    I did a test routing the HDMI O/P of the Kona LHi card directly into the DVI i/p of my Panasonic plasma; as before pluge was clipped below Rec709 black (16.)

    Re-routing exactly the same signal via a Denon AV amp (I use it to decode 5.1 for the speaker feeds) and the sub black bar is clearly visible.

    So it looks like it is a monitor scaling the input to clip somehow, and the amp is perhaps removing the flag to do so?

    Connecting a computer monitor with an HDMI input to the AV amp showed sub black only when the project was changed to RGB709...

    (Changing the project had no effect on the Panny)

    Weird and even weirder.

     

    Symphony 2018.12.13 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 2018.12.13 OS 10.13.4 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express, SNS SANmp... [view my complete system specs]
Page 3 of 3 (33 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller