Latest post Thu, Jun 20 2019 5:19 PM by danaday. 27 replies.
Page 2 of 2 (28 items) < Previous 1 2
Sort Posts: Previous Next
  • Wed, Mar 1 2017 12:55 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: Media Creation Setting

    One further note - if you then load a corrupt user profile all user profiles will suddenly exhibit the same behaviour. ie a blank name at the top of the list for media creation settings.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Wed, Mar 1 2017 1:27 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: Media Creation Setting

    I think I have tracked down the cause, at least for me - although I think it did originally happen when copy media creation settings to site settings. I use a macro called the Super Grouper to group clips. They have a special user with it that has the keyboard, bin view and stop on edit FF and RW setup so the macro works correctly (perhaps some other thigns as well. When importing this profile it comes in with Media Creation blank and all user profiles then exhibit this behaviour. I confirmed this by importing hte same user profile on my PC and it exhibited the same behaviour - something it has never done before. Deleting the shared user profile corrects it. You don't need to delete the other files in my earlier post.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Thu, Mar 2 2017 7:42 AM In reply to

    • Mark33
    • Not Ranked
    • Joined on Mon, Jan 26 2015
    • Posts 8
    • Points 130

    Re: Media Creation Setting

    I remember reading somewhere that if you import a user profile that was created either before 8.3 or 8.4 into a a newer version, it will cause the blank Media Creation issue. I too ended up deleting user profiles from the shared folder and creating a new one entireley for 8.5.3. I was still able to add my original presets and settings through my old XML however.

  • Thu, Mar 2 2017 3:37 PM In reply to

    Re: Media Creation Setting

    Mark33:

    I remember reading somewhere that if you import a user profile that was created either before 8.3 or 8.4 into a a newer version, it will cause the blank Media Creation issue. I too ended up deleting user profiles from the shared folder and creating a new one entireley for 8.5.3. I was still able to add my original presets and settings through my old XML however.

     

    Mondo:

    One further note - if you then load a corrupt user profile all user profiles will suddenly exhibit the same behaviour. ie a blank name at the top of the list for media creation settings.

    Thanks to all.  Of course, as much as the engineers tell us to start with fresh user settings with each build, not everyone is on board - I'm sure I've been guilty too.  I'll pass this thread link onto Engineering and we can coordinate an easy transition.  I can't say it's a problem as everyone's adjusted but it's nice to know it can be fixed.

     

    iMac 3.4 GHz i7 32GB 10.11.6 AJA ioXT Avid MC 8.6.5 [view my complete system specs]

    Alkemy X  Philadelphia, PA www.alkemy-x.com

  • Thu, Mar 2 2017 3:44 PM In reply to

    Re: Media Creation Setting

    Starting with fresh user settings is a huge pain. Unless there's someway to copy and paste everything from my keyboard and all my unique export settings...it's kind of a big thing to ask editors to do each and every time there's a re-build. 

     

    I would be delighted if somebody tells me I've been doing it wrong and there's an easy work around to re-program my keyboard.

     

     

  • Thu, Mar 2 2017 4:06 PM In reply to

    Re: Media Creation Setting

    Yes, there is...

    Once your new Avid user profile is created, with the Settings tab active, select File > Open Settings File and navigate to your old user.

    A window will pop up with all of your settings. You can then drag and drop whichever settings you'd like into the current settings window.

    Of course, you need to avoid copying settings that have significantly changed from version to version (like copying the Audio Ducking setting into MC v7), or settings you think are causing problems (like your Media Creation settings). But the rest can be transferred very easily.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Mar 3 2017 3:51 PM In reply to

    • pierreh
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris, London
    • Posts 1,269
    • Points 15,355

    Re: Media Creation Setting

    I use to do that. But I found the hard way that the cleanest way to start clean... is to redo it from scratch. So I ended up doing a screen grab of my Keyboard Settings (two actually, one for normal and one pressing the Shift key). And altogether it takes about 5 minutes to make a new user on the new system.

    - Work: MacPro 2010 3.46Ghz 12 Cores 48Gig RAM, Mojo DX, 10.14.6 - Home: MacBookPro 2.5Ghz quad-i7, 16Gig Mem and SSD OSX 10.11.6 [view my complete system specs]
  • Thu, Sep 6 2018 3:31 PM In reply to

    • dlogneb
    • Not Ranked
    • Joined on Wed, Aug 27 2014
    • Posts 56
    • Points 545

    Re: Media Creation Setting

    I have done this, but the blank media-creation setting continues to follow me like some sort of virus!

    I think the only way is to create brand new settings after a fresh install.  

    Avid MC 2018.9.0 Mac Os High Sierra (10.13.6) iMac Pro (2017) 2.3Ghz Intel Xeon W 128 GB 266 Mhz DDR4 Radeon Pro Vega 64 16368 MB [view my complete system specs]
  • Mon, Dec 3 2018 3:59 PM In reply to

    • ovidius
    • Not Ranked
    • Joined on Thu, Sep 6 2018
    • Posts 25
    • Points 235

    Re: Media Creation Setting

    I feel like I did this once, but maybe there was some other user's settings file.  I'll definitley give it a whirl again when I have time to remake my keyboard settings.

     

  • Tue, Dec 4 2018 3:24 AM In reply to

    Re: Media Creation Setting

    It's a big pain to remake user settings every time we upgrade the software.  Is there a easy way to do this without starting from scratch.

    Multiple Mac systems, MAC Pro, MacBook Pro's, OS Mojave, AJA IO 4K, T-Tap. [view my complete system specs]
  • Tue, Dec 4 2018 3:39 AM In reply to

    • Mark33
    • Not Ranked
    • Joined on Mon, Jan 26 2015
    • Posts 8
    • Points 130

    Re: Media Creation Setting

    Fastest way I know of is to go the Settings tab and choose File > Open Setting File and select your XML from your old users settings. A window with all of your user settings will open and you can drag, drop and add/replace them into your new user settings.

  • Tue, Dec 4 2018 3:49 AM In reply to

    • ovidius
    • Not Ranked
    • Joined on Thu, Sep 6 2018
    • Posts 25
    • Points 235

    Re: Media Creation Setting

    This does not work.  Or did not work around 9 months ago.  I made new settings twice and only imported my keyboard settings.  But still I became "infected" with the Media Creation Blank bug.

    Does it matter?  I don't know.  But it's annoying to see it every time I open settings.  :/

  • Thu, Jun 20 2019 5:19 PM In reply to

    • danaday
    • Not Ranked
    • Joined on Sat, Feb 9 2013
    • Posts 6
    • Points 60

    Re: Media Creation Setting

    Thank you for this! #hero!!!

Page 2 of 2 (28 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller