Latest post Fri, Dec 9 2016 10:58 PM by usatraveler. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Dec 9 2016 10:00 PM

    • darkoibr
    • Not Ranked
    • Joined on Wed, Mar 30 2011
    • Posts 127
    • Points 1,700

    How to relink back to original RAW media?

    Hey guys, I've been off avid for a while, and things have chagned.. I am working on a project that media has been transcdoed to DNx LB from original C300 footage. Now the way they did it is link to the original media on the drive then trnacdoed it to DNx... Now i am geting to a part when i need to reconnect back to original media, however I am running into an issue. If I select the drive which the raw media is on, i get the dialogue box saying no media found.. If i select all drives, it relinks teh clops but not just once select, but the entire project.. (Well almost, picks and chooose with no logic), even in bins that are closed. However that's where turns thing bad. Avid crasehes at that point and after restarting it everyting is back linked to DNx Media.. Am I doing something wrong? is there another workflow for this?

     

    Also I had an issue with this before, long time ago but when i export out of avid (in DNx, then convert i to H.264, image is sooo dark... I had an issue with thsi before however I forgot what I did. Been few years?

     

    Any help would be great thank you!!

     

    BTW I am running 8.6.5 on OSX 10.12.1

  • Fri, Dec 9 2016 10:58 PM In reply to

    Re: How to relink back to original RAW media?

    Select the clips you want to relink to.  DE-select all other clips.

    Right-click your sequence.  RELINK...

    Use the option "Selected items in ALL open bins."

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.15.6, Avid Media Composer 2020.12 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller