Latest post Wed, Nov 16 2016 11:02 PM by Marianna. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Nov 10 2016 7:20 PM

    • Brickwad
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Simsbury, CT
    • Posts 950
    • Points 11,760

    PGLUE_IMPOLITE_PORT_NUMBER

    Greetings,

    Does anyone know what this means?  Trying to edit a rolling title, and getting this error. Composer monitor turns black and this appears in the lower left corner. Using Symphony Nitris DX V 4.05.

    Thanks!

    Andy

    1 MC4 Nitris DX on 12 core 2.66 mac pro 6 Gigs of Ram, 2 Symphony Nitris DX on eight core mac pro with 12 gig ram, 3 MC7 on Mac Pro, IMAC, and Macbook... [view my complete system specs]

    WWLD?

  • Thu, Nov 10 2016 10:05 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,570
    • Points 255,530
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: PGLUE_IMPOLITE_PORT_NUMBER

    Andy

    This is an audio track related issue - check to make sure the audio is the same and sometimes depending on the audio tracks... stereo can do it and if you change to dual mono... it works.

    Definately related to your audio though... at least thats a place to start

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Wed, Nov 16 2016 12:51 AM In reply to

    • Brickwad
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Simsbury, CT
    • Posts 950
    • Points 11,760

    Re: PGLUE_IMPOLITE_PORT_NUMBER

    Thanks M! Hope you're feeling well!

    1 MC4 Nitris DX on 12 core 2.66 mac pro 6 Gigs of Ram, 2 Symphony Nitris DX on eight core mac pro with 12 gig ram, 3 MC7 on Mac Pro, IMAC, and Macbook... [view my complete system specs]

    WWLD?

  • Wed, Nov 16 2016 11:02 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,570
    • Points 255,530
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: PGLUE_IMPOLITE_PORT_NUMBER

    100% recovered and the leg is great.

    happy turkey day to you and yours...

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller