Latest post Wed, Oct 26 2016 1:15 PM by nazeemshah82. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Oct 21 2016 5:32 AM

    • Ken Lent
    • Not Ranked
    • Joined on Tue, Dec 18 2007
    • California
    • Posts 129
    • Points 1,375

    Play Reverse (J key) gives error in MC 8.6.0

    When I use "Play Reverse", a.k.a. the J key, to play the timeline backwards in MC 8.6.0, MC reports the following error:

         AudioStreamReader::UpdateWithStreamStatus()
         Invalid statusReturn [2].

    . . .  and no reverse playback happens.  On the other hand, Play Forward (the L key) still works fine.

    Has anybody else seen this problem?  Has it been fixed in a later version of MC?

    Ken

    Core i7 930 PC 2.8GHz / 18GB RAM / Win10 Pro 64bit / nVidia Quadro K2200 (driver 411.95) / MC 2018.12.9 (Symphony/PF/SS) / BCC AVX 10.0.2 / NewBlue Titler... [view my complete system specs]
  • Fri, Oct 21 2016 7:32 AM In reply to

    • smyers63
    • Top 50 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,777
    • Points 44,590
    • Moderator: MCA PC

    Re: Play Reverse (J key) gives error in MC 8.6.0

    Ken,

    I haven't seen that in any of the MC versions going back for years, including all the 8.x versions.  First, is this happening in only one project or does it also happen in a new project?  And does it happen with any clip or just one?

    If it's happening in any project, including a new project, you might need to create new user and site settings files.  If it's in just one project, you may need to delete your project settings for that project.

    You can find out what those files do and where they're located in the document at http://resources.avid.com/SupportFiles/attach/Settings_and_You_R2.pdf

    In Windows 7, the settings files are at C:\Users\Public\Documents\Avid Media Composer\Settings.

    In the Settings folder, delete MC State, Site Settings, and Site Attributes.  In the Project folder, delete the Project Settings file (.avs).  For the User, create a new User Profile as you launch Avid but after deleting the other 4 files.

    These instructions are basically the same as in the "Settings and You" document in the Troubleshooting Techniques on page 18.

    Scott

  • Fri, Oct 21 2016 11:09 AM In reply to

    • Monteur
    • Not Ranked
    • Joined on Fri, Oct 14 2005
    • Switzerland
    • Posts 62
    • Points 830

    Re: Play Reverse (J key) gives error in MC 8.6.0

    I have the same error here on 8.6.3 (and all other 8.6 releases).

    Playing backwards on clips with audio and video is fine, audio only clips produce the error mentionned above.

    ASUS P9X79 Deluxe Motherboard Intel Core i7 3930K Processor Nvidia Quadro 4000 32GB RAM MC 8.9.2 Avid Artist DNxIO Windows 10 [view my complete system specs]
  • Fri, Oct 21 2016 8:00 PM In reply to

    • Ken Lent
    • Not Ranked
    • Joined on Tue, Dec 18 2007
    • California
    • Posts 129
    • Points 1,375

    Re: Play Reverse (J key) gives error in MC 8.6.0

    Scott,

    I did some research as you suggested, so thank you!  It turns out that I only get the error in one ongoing project--nothing before that, and not in a new project.  Playing backwards is not critical for this one project, so I will leave settings in place for now.

    Monteur,

    Interesting--the timelines where I observed the problem had both video and audio.

    Thank you both for weighing in on this.

    Ken

    Core i7 930 PC 2.8GHz / 18GB RAM / Win10 Pro 64bit / nVidia Quadro K2200 (driver 411.95) / MC 2018.12.9 (Symphony/PF/SS) / BCC AVX 10.0.2 / NewBlue Titler... [view my complete system specs]
  • Fri, Oct 21 2016 8:56 PM In reply to

    • smyers63
    • Top 50 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,777
    • Points 44,590
    • Moderator: MCA PC

    Re: Play Reverse (J key) gives error in MC 8.6.0

    You're welcome, Ken.  Thanks for reporting back on what you found.

    I'm glad you were able to find that it was only happening in one project.  You might be able to just remap that key to that function in the command pallette for that project and be back in business.  As you say, if it's not really needed, you can just let it go.  I'd be on the lookout for possibly other project settings to show up as corrupted or at least keep that in mind if something else weird happens in the same project.  There may not be any other settings messed up in that project but if one is, others might be.

     

    Scott

  • Fri, Oct 21 2016 10:28 PM In reply to

    • Ken Lent
    • Not Ranked
    • Joined on Tue, Dec 18 2007
    • California
    • Posts 129
    • Points 1,375

    Re: Play Reverse (J key) gives error in MC 8.6.0

    Thank you again, Scott!  I'll keep an eye out for any other problems that may develop in that project and apply your suggestions if necessary.

    Ken

    Core i7 930 PC 2.8GHz / 18GB RAM / Win10 Pro 64bit / nVidia Quadro K2200 (driver 411.95) / MC 2018.12.9 (Symphony/PF/SS) / BCC AVX 10.0.2 / NewBlue Titler... [view my complete system specs]
  • Wed, Oct 26 2016 1:15 PM In reply to

    Re: Play Reverse (J key) gives error in MC 8.6.0

    so what was the solution? i tried to remove the 4 files....avs,etc2, but with no success....so i tried do downgrade to 8.4.5 and no problems, but missing some features.....actually, whats the most stable version of MC on windows 10?

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller