Latest post Fri, Apr 22 2016 12:42 PM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Apr 22 2016 12:02 PM

    • KaH
    • Not Ranked
    • Joined on Tue, Oct 2 2012
    • Posts 20
    • Points 220

    QuickTime dependency?

    Hello,

    the zerodayinitiative published two advisories about QuickTime vulnerabilities on April 14th. Apple has dropped support for QuickTime on Windows but many video companies still require QuickTime. Products affected include Premiere, Carbon Coder...

    Do any current Avid products require QuickTime? What about developer APIs like AMT and Interplay WebServices? Those are the two my products currently depends on.

    Regards,
    Kai

  • Fri, Apr 22 2016 12:42 PM In reply to

    Re: QuickTime dependency?

    Hi Kai,

    There's a long discussion about this here:

    http://community.avid.com/forums/t/160169.aspx

    Media Composer 2019.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller