Latest post Sun, May 30 2021 7:28 AM by luca.mg. 56 replies.
Page 4 of 4 (57 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Wed, Sep 14 2016 6:28 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,804
    • Points 48,820
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Avid Application Manager Going Crazy

    davidpun:
    I'm not sure since I can't see the raw code, but I am willing to bet that the problem is that the software was written in an older version of Java that for some reason has lost compatibility with the latest Java version, at least on some systems. Obviously, my system is not the only system experiencing this.
    I run the latest version of the JRE, and it works fun for me. It's the second problem that causes the dump (and yes, this is really poor programming practice; things like this should be restricted to the development side of the world, not production).

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Thu, Sep 22 2016 12:16 AM In reply to

    • Kshn
    • Not Ranked
    • Joined on Thu, Sep 22 2016
    • Posts 1
    • Points 25

    Re: Avid Application Manager Going Crazy

    This is also happening with Sibelius. Bloody ridiculous.

     

    B

  • Thu, Sep 22 2016 5:17 PM In reply to

    • davidpun
    • Not Ranked
    • Joined on Sun, Aug 29 2010
    • Posts 11
    • Points 115

    Re: Avid Application Manager Going Crazy

    You are saying that when you run Sibelius, it is causing an ongoing data dump into a Temp folder? I have only seen this with Avid Application Manager. Thats surprising, because you should be able to run Sibelius without it attempting to access the Avid server.

    I have discovered the problem with the application manager....at least on my computer. When I run it, it attempts to access the Avid server, and some bug in the newer versions  is preventing it from doing that ( I checked that by reinstalling a significantly older version which works fine.) When the program starts running, the first thing it does is to dump the files into the Temp folder.....which is really not necessary. But then, after it cannot access the server, it appears to cause the application to restart ( I am running process explorer and I can see the application restarting almost every minute). Each time it restarts, it downloads another 50MB of files. It would be trivial for Avid to fix this problem so I don't know why they are not doing so.

    However, it is not clear to me why Sibelius would do that.

  • Thu, Sep 22 2016 7:31 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,737
    • Points 30,340
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Application Manager Going Crazy

    Hi B,

     I created a case for you 03043014.Sibelius guys will handle this.

     

     

    Regards.

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Jan 7 2017 10:27 PM In reply to

    • mtahir
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 546
    • Points 6,630

    Re: Avid Application Manager Going Crazy

    Running MC8.6.5 and this is generating hundreds of thousands of files. When I go to Application Manager ->  Administration -> Clean Cache Files, it's starts to generate the AppMan_jetty-TEMP-oldxxxx... directories. Some 46,000 files in a few mintutes and it is still going! I'm using Application Manager 2.5.12.13645.

    MC2021 (Win10) | DaVinci Resolve Studio | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 96GB (48GB per CPU) 1333MHz DDR3 ECC... [view my complete system specs]
    Filed under:
  • Sat, Jan 7 2017 11:46 PM In reply to

    Re: Avid Application Manager Going Crazy

    Are you still on W7?  I am not having that issue with W7 SP1 and MC8.7 and App Manager 2.5.12.13645.  Around 46 files in cache after using Application Manager ->  Administration -> Clean Cache Files 

  • Sat, Jan 7 2017 11:55 PM In reply to

    • mtahir
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 546
    • Points 6,630

    Re: Avid Application Manager Going Crazy

    I've just installed MC8.7. Yes, it's Win7 SP1. I'll let you know what happens.

    MC2021 (Win10) | DaVinci Resolve Studio | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 96GB (48GB per CPU) 1333MHz DDR3 ECC... [view my complete system specs]
  • Sun, Jan 8 2017 1:29 AM In reply to

    • mtahir
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 546
    • Points 6,630

    Re: Avid Application Manager Going Crazy

    No change for me, I'm afraid. What I've noticed is that 'AvidAppManHelper.exe' may be behind it. It seems to follow a perpetual terminate/re-launch cycle which appears to coincide with the "old" temp directories being created.

    MC2021 (Win10) | DaVinci Resolve Studio | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 96GB (48GB per CPU) 1333MHz DDR3 ECC... [view my complete system specs]
  • Sun, Jan 8 2017 1:46 AM In reply to

    • smyers63
    • Top 50 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,793
    • Points 44,865
    • Moderator: MCA PC

    Re: Avid Application Manager Going Crazy

    Thankfully, I haven't had this happen in a very long time.  The only trouble I have these days is that AppMan won't connect with the servers quickly or at all at times.  I have developed a procedure that seems to take care of that usually for me.  It might also help in the situation with all the huge log files being written but I don't know.

    I close both appman and the helper, using Task Manager (built into Windows) or Process Explorer from Sysinternals (which is now a Microsoft suite of programs) if necessary to force them to terminate.  Once those are closed, I do NOT start the helper first as I've seen suggested in the instructions from  Avid.  I only start the AppMan and let it start the helper.  That usually clears the problems I have with connecting.  Whether this will also help with the log files being written, as I say, I don't know but it's worth trying.

    Another thing I've found when troubleshooting AppMan problems is that the Windows Firewall can lose the rules allowing each of those two processes access to the network.  I have often had to remove or disable the existing rules (if any for those two processes) and manually add them to get things working.  This might also be related on systems writing all the log files.  So, recreating the firewall rules is also something to do as a possible fix.

    Scott

  • Fri, May 28 2021 6:55 AM In reply to

    Re: Avid Application Manager Going Crazy

    I have exactly the same problem with the old-files in appdata\local\temp

    I'm using only "Sibelius License Manager" on this systems. Problem doesn't appear permanently, but from time to time.

    Very annoying. Is there already a solution as it was noticed nearly 5 years ago?

    Andreas

  • Fri, May 28 2021 8:37 AM In reply to

    • smyers63
    • Top 50 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,793
    • Points 44,865
    • Moderator: MCA PC

    Re: Avid Application Manager Going Crazy

    There were a few possible solutions posted among the 4 pages of this thread.  Since this is the Media Composer (video) forum, you probably won't find anything specific to Sibelius.  I think if the earlier posts in this thread haven't helped you, the Sibelius forum would be the next place to ask.

    https://www.avid.com/avid-communities

     


    Scott

  • Sun, May 30 2021 7:28 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,912
    • Points 70,030

    Re: Avid Application Manager Going Crazy

    Please note that the AppMan has been replaced by Avid Link, don't know if that will work with Sibelius though.

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 4 of 4 (57 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller