Latest post Mon, Feb 15 2016 2:49 PM by RalphC. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, Feb 3 2016 1:18 PM

    Big problem with not working licence

    Hello I have renewed my avid licence one month ago and now I can check on my application manager that I own an upgrade and standard assistance plan until november 14th 2016. But when I try to upgrade my Media Composer version from the application manager, it says that I don'v have the right to do that becase I do not own an assistance plan. And yes, I have already deactivated and reactivated my licence three times but nothing has happened.

  • Wed, Feb 3 2016 2:04 PM In reply to

    Re: Big problem with not working licence

    You should contact Avid Support.

    http://www.avid.com/US/support/support-contact

    Select Broadcast & Video, then on the next page click the + next to Contact Support and call the number listed for your area.  Help with activation issues is free, and it's option 2 from the phone menu.

    If you still don't get anywhere with them, send an email to Marianna Montague (marianna.montague@avid.com).  She's their customer advocate, and can help you.

    Media Composer 2020.12 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Feb 3 2016 4:46 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,512
    • Points 234,855
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Big problem with not working licence

    gagarinpost:

    Hello I have renewed my avid licence one month ago and now I can check on my application manager that I own an upgrade and standard assistance plan until november 14th 2016. But when I try to upgrade my Media Composer version from the application manager, it says that I don'v have the right to do that becase I do not own an assistance plan. And yes, I have already deactivated and reactivated my licence three times but nothing has happened.

     

    Hi, please provide us your Avid email in order for us to check your account.

     

    Thanks!

     

    Director of CSM | Customer Advocate [view my complete system specs]
  • Wed, Feb 3 2016 9:31 PM In reply to

    Re: Big problem with not working licence

    Hello my email is gagarinpost@gmail.com. By the way, I temporarily solved the problem by downloading the new version from my avid account with a normal browser (that is the last proof that everything works with my account) and by uninstalling avid and installing the new version. So I assume there is a problem with my Application Manager, and I have no idea about how to solve it.

     

    Thank you for quickly finding a way to solve this.

  • Fri, Feb 5 2016 2:17 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,423
    • Points 26,725
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Big problem with not working licence

    Hello gagarinpost,

        You have the latest AppMan version 2.5.1? if not get the lastest version here.

    Sync AppMan after installing.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Feb 9 2016 2:45 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,423
    • Points 26,725
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Big problem with not working licence

    gagarinpost are you up and running now?

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sun, Feb 14 2016 4:31 PM In reply to

    Re: Big problem with not working licence

    Hello guys,

    I recently cloned my HD on a SSD and having problem with Avid Media composer.
    When I launch it, the "welcome to avid media composer" window appears anf it requires the activation procedure. I do it and at the end cannot get the license.bin file, but on http://www.avid.com/US/Support/Activate/Activate it says:
    • Activation Failed. 20062:Add-on . (...)cannot have more copies assigned than total available.
    What can I do? Please help me, i need my avid mc! Regards, Mario Leombruno
  • Sun, Feb 14 2016 5:00 PM In reply to

    Re: Big problem with not working licence

    Hi,

    First, you should edit your post to take out that activation ID (the part that starts MIDG).

    Second, you should either contact Avid Support using the information I posted above, or send an email to Marianna using the email I posted above, or send an email to Gerald, who posted his email above.

    Media Composer 2020.12 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Windows 10 Pro [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Feb 14 2016 5:24 PM In reply to

    Re: Big problem with not working licence

  • Mon, Feb 15 2016 2:49 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,423
    • Points 26,725
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Big problem with not working licence

    Hello marioleombruno,

        I replied to your PM.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller