Latest post Mon, Aug 28 2017 2:01 PM by pierreh. 116 replies.
Page 5 of 8 (117 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Sort Posts: Previous Next
  • Thu, Feb 4 2016 11:33 AM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Well my dongle based 8.5 could open with Looks 3.1.3 and I could use the filter and export no problem. I had first upgraded to 10.11 then upgraded to 10.11.3.

    Bizarre...

    However when quitting Media Composer, the process would not terminate. After all the windows had closed, the app would still be open and I had to force quit it. In the Activity monitor Media Composer, AvidSearch and AvidBinIndexer would show as Not Responding.

    I ended up removing the Looks avx file from the plugin folder and now it will terminate the quitting process.

     

  • Thu, Feb 4 2016 12:06 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    "Works Here" - Sorry - that referred to Slip and Slide working OK for me.

    iMac i5 27", 40GB RAM, OS 10.14.6 with MC 2021.9 with Symphony option, BlackMagic mini monitor. 2020 MacBook Air with MC 2021.6 ... and NewsCutter... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Dorset, UK. www.avid-companion.co.uk

  • Thu, Feb 4 2016 2:32 PM In reply to

    • editmarx
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Burbank CA
    • Posts 103
    • Points 1,235

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Downloaded and started playing.  So much is great.  Wow and thanks.

    Among other things, I went to Menu simplification in the manual to help find some items relocated in the new pull down.  But while I acclimate, is there a menu search?

    8.68.2, DNXIO, Avid Artist Color, Symphony, Mac Tower, 2.7 GHz 12 Core Intel Xeon E5, 64GB RAM, AMD FirePro D700 6144 MB [view my complete system specs]
  • Thu, Feb 4 2016 3:14 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 588
    • Points 7,320

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    My license appears to include NewBlue Titler 2.5. But my AppManageronly shows 2.0. There's no direct download link for 2.5. Is this just a lapse in the AppManager not providing the latest version? Is there a place to get 2.5?

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Thu, Feb 4 2016 3:49 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Damian_Knight:
    Slip n slide in edit trim (when you have one clip with rollers at each end) is not showing up and updating when you move the rollers in the composer windows. Making it pretty useless as is at the moment :(

    I am now seeing this too.  It was a bug in beta that I thought had been fixed.  Checking on it now.

    AFAIK, it wasn't 100% consistent.  Do others see this behavior as well?

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Feb 4 2016 4:53 PM In reply to

    • editmarx
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Burbank CA
    • Posts 103
    • Points 1,235

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Yup

    8.68.2, DNXIO, Avid Artist Color, Symphony, Mac Tower, 2.7 GHz 12 Core Intel Xeon E5, 64GB RAM, AMD FirePro D700 6144 MB [view my complete system specs]
  • Thu, Feb 4 2016 7:05 PM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Kevin Klimek:

    JKL32:
    Getting a beachball often. Regulary Avid MC 8.5 crashes when I do something very fast.

    I am wondering if you are seeing these same issues with your Aja hardware turned off.  I haven't seen your issues with a Nitris DX, so just looking to see if hardware has something to do with it.

     

    Uninstalled Aja io XT, unplugged it. Now using a Black Magic Design Mini Monitor via thunderbolt>HMDI. Works better, no beachball anymore. Going through the timeline is smoother now. But turning hardware off, the response of the system is better. Only zooming in/out the timeline is still lagging.

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Thu, Feb 4 2016 7:17 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,565
    • Points 255,445
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Kevin

    Can you escalated this puppy

    Thanks

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Thu, Feb 4 2016 8:57 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 588
    • Points 7,320

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Just making note. Using the software for a couple of days now on a Mac Pro Westemer 2012. Everything seems fine...but it hangs up on quit. Nothing serious, it closes all the windows but before it totally let's go it hangs and I have to force quit. Could just be me.

     

     

     

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Thu, Feb 4 2016 10:09 PM In reply to

    • escheck
    • Not Ranked
    • Joined on Wed, Apr 2 2008
    • Posts 16
    • Points 195

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

     

    iMac Retina 5K 27" 4.0 Ghz i7 Quad core, Late 2015 

    Delivered with bade 10.11 and never installed MC.  Just did combo update to 10.11.3 and installed MC 8.5 and find that AppMan crashes immediately following the completion of the Intaller app.  Hasn't even restarted yet.  When I do restart, it auto boots AppMan and instantly crashes.  Thoughts?

  • Fri, Feb 5 2016 3:31 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Try manually running /Applications/Avid/AvidApplicationManager and AvidAppManHelper and see if they launch and connect.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Feb 5 2016 6:04 PM In reply to

    • David Parke
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Los Angeles
    • Posts 30
    • Points 340

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    I am new to v8 at all coming from 7.0.4. So far so good for me but I ALWAYS have this come up while opening an existing or even NEW project. Any thoughts as to what it could mean?

    Mount Drive Prompt

    Mouting all volumes launches the project just fine but it's kind of annoying and weird that I just don't know what it's talking about. Our projects live on shared storage that's mounted which is why it can see the projects at all in the first place so I am not sure what it thinks it's looking for -- especially when creating and opening a new project with no media or file dependencies.

    MC 2020.8.0 | macOS Catalina 10.15.7 (19H512) | 27" iMac 2020 3.8 GHz 8-core i7 | 40GB RAM | AMD Radeon Pro 5500 XT 8 GB | Archion shared storage [view my complete system specs]
  • Fri, Feb 5 2016 6:11 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Does your project drive get mounted BEFORE you launch MC?

    We have a Facilis and sometimes the shared Avid projects folder fails to mount and I don't notice it until after I start MC. What I have found is that when that occurs I'll get that message even though it can see my projects.  But I'm not sure when MC checks to make sure that volume is mounted...I am guessing it is very early in the boot process.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Feb 5 2016 6:24 PM In reply to

    • David Parke
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Los Angeles
    • Posts 30
    • Points 340

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Thanks for getting back to me. So far, yes. It has occurred on rebooting the system and avid with the "projects" drive mounted. I'll keep plugging away at it as I just found an issue with a media drive being mounted but avid reporting the media offline so I have other fish to fry at the moment.

    I am wondering if it might have to do with our EditStor from Archion. The network drives mount thru their ShareConnector application and I wonder if that's not talking to Avid correctly. I'll check with them directly but does that sound like a possibility? Trying to troubleshoot before moving the entire team over to 8.5 and this is the thing I've come up with recently.

    EDIT: I solved my offline media issue. AllDrives was set to only true media drives so now my media is online. Still getting that error when opening projects, though.

    EDIT 2: While it didn't solve the issue on the FIRST restart of AVID, AllDrives seems to have gotten MC to no longer give me that error message. Archion seemed to agree with that being the issue since it was a clean install. Thanks! 8.5 is working fine for me now and I look forward to upgrading our whole team here.

    MC 2020.8.0 | macOS Catalina 10.15.7 (19H512) | 27" iMac 2020 3.8 GHz 8-core i7 | 40GB RAM | AMD Radeon Pro 5500 XT 8 GB | Archion shared storage [view my complete system specs]
  • Fri, Feb 5 2016 7:57 PM In reply to

    • Andrew Rice
    • Not Ranked
    • Joined on Wed, Aug 24 2011
    • Maui, Hawaii
    • Posts 155
    • Points 2,010

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Kevin Klimek:

     - Identifying Rendered Effects: Users can now choose to differentiate between rendered effect media and Title and Matte key effect media in the Media Tool. This is helpful when identifying media to delete.

    AVID....Thank You!  I just cleared over 2.5 TB of old rendered effects!  So awesome to have this capability now.

    Media Composer 8.4 • Mac Pro • 2.8GHz Quad-Core Intel Xeon • 16GB RAM • ATI Radeon HD 5770 • Nvidia Quadra 4000 • Blackmagic Decklink Studio • BMD Desktop... [view my complete system specs]

    Glassy waves make me happy

Page 5 of 8 (117 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller